<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using Catalyst v1.0 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<title>Psychedelics, science and mental health | Catalyst Magazine</title>
<style type ="text/css">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</style>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Psychedelics, science and mental health | Catalyst Magazine" />
<meta property="og:description" content="First Intermountain  Psychedelics Symposium meets in Salt Lake City this month If you’re a regular reader of this publication, chances are you’re already familiar with psychedelic therapy. Over the last three decades CATALYST has covered the growing use of these once-vilified compounds in healing trauma, anxiety and depression. It’s a topic of interest ascending worldwide [...]" />
<meta property="og:url" content="https://catalystmagazine.net/psychedelics-science-and-mental-health/" />
<meta property="og:site_name" content="Catalyst Magazine" />
<meta property="article:publisher" content="http://facebook.com/catalystmagazine" />
<meta property="article:tag" content="Intermountain Psychedelics Symposium" />
<meta property="article:tag" content="Jim Fadiman" />
<meta property="article:tag" content="ketamine therapy" />
<meta property="article:tag" content="MAPS" />
<meta property="article:tag" content="Multidisciplinary Association for Psychedelic Studies" />
<meta property="article:tag" content="Parth Gandhi" />
<meta property="article:tag" content="Phil Wolfson" />
<meta property="article:tag" content="psychedelic therapy" />
<meta property="article:tag" content="Reid Robison" />
<meta property="article:section" content="Mind Body Spirit Utah" />
<meta property="article:published_time" content="2019-12-31T14:23:25+00:00" />
<meta property="og:image" content="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM.png" />
<meta property="og:image:secure_url" content="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM.png" />
<meta property="og:image:width" content="1062" />
<meta property="og:image:height" content="974" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="First Intermountain  Psychedelics Symposium meets in Salt Lake City this month If you’re a regular reader of this publication, chances are you’re already familiar with psychedelic therapy. Over the last three decades CATALYST has covered the growing use of these once-vilified compounds in healing trauma, anxiety and depression. It’s a topic of interest ascending worldwide [...]" />
<meta name="twitter:title" content="Psychedelics, science and mental health | Catalyst Magazine" />
<meta name="twitter:site" content="@catalystmag" />
<meta name="twitter:image" content="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM.png" />
<meta name="twitter:creator" content="@catalystmag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://catalystmagazine.net/#website","url":"https://catalystmagazine.net/","name":"Catalyst Magazine","potentialAction":{"@type":"SearchAction","target":"https://catalystmagazine.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catalystmagazine.net/psychedelics-science-and-mental-health/#primaryimage","url":"https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM.png","width":1062,"height":974},{"@type":"WebPage","@id":"https://catalystmagazine.net/psychedelics-science-and-mental-health/#webpage","url":"https://catalystmagazine.net/psychedelics-science-and-mental-health/","inLanguage":"en-US","name":"Psychedelics, science and mental health | Catalyst Magazine","isPartOf":{"@id":"https://catalystmagazine.net/#website"},"primaryImageOfPage":{"@id":"https://catalystmagazine.net/psychedelics-science-and-mental-health/#primaryimage"},"datePublished":"2019-12-31T14:23:25+00:00","dateModified":"2019-12-31T14:23:25+00:00","author":{"@id":"https://catalystmagazine.net/#/schema/person/aa78bbe77c21aa97b32bcf9ac94152e7"}},{"@type":["Person"],"@id":"https://catalystmagazine.net/#/schema/person/aa78bbe77c21aa97b32bcf9ac94152e7","name":"Alice Toler","description":"Alice Toler hates writing descriptions of herself, but since you have insisted that she do so: She is a New Reformed Animist and card-holding Dudeist Priest who believes that most of this is just, like, your opinion, man. She's a formerly stateless, now multinational international adoptee in reunion with her bio family since 2012 (though her paternal grandfather remains stubbornly elusive - I'm coming to get you, Grandpa! You can't hide from me forever!). She's a DNA sleuth and part-time Search Angel for people who have been separated from their genetic relatives, and she is very, very tenacious. She's a science and opinion writer who once authored a children's book which, I'm told, is still selling in modest numbers in bookstores throughout the Caribbean basin. She's a mixed media and large scale artist who has worked in metal, ceramic, wood, paint, paper, plastic, concrete, fabric, computer design and LED lights. She has never really gotten over her jetlag. She is a biphasic sleeper and a taker of epic naps, and she dreams in 4K UHD. She never, ever wants to get out of the bath. She's a tropical plant fancier, a bee and wasp charmer, a leech wrangler, and an appreciator of other medical methodologies commonly considered to be at least 4,000 years out of date. She is spouse to Saint Trent of Sugar House, who puts up with a daily rodeo of 13 medicinal leeches, anywhere up to 300 bees, 500 worms, give or take 30 houseplants, and one and a half dogs inside their communal home.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Magazine &raquo; Feed" href="https://catalystmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Magazine &raquo; Comments Feed" href="https://catalystmagazine.net/comments/feed/" />

<!-- Styles -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://catalystmagazine.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://catalystmagazine.net/wp-content/plugins/constant-contact-forms/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://catalystmagazine.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://catalystmagazine.net/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sfmsb-style-css'  href='https://catalystmagazine.net/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://catalystmagazine.net/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://catalystmagazine.net/wp-content/plugins/stripe-payments/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='https://catalystmagazine.net/wp-content/uploads/pagelines/compiled-css-core-1573581066.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='https://catalystmagazine.net/wp-content/uploads/pagelines/compiled-css-sections-1573581066.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//catalystmagazine.net/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://catalystmagazine.net/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://catalystmagazine.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://catalystmagazine.net/wp-content/plugins/1ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://catalystmagazine.net/wp-content/plugins/1ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C800%7COswald%3A300%2Cregular%2C700&#038;ver=7de0eb' type='text/css' media='all' />
<link rel='stylesheet' id='DMS-theme-css'  href='https://catalystmagazine.net/wp-content/themes/catalyst/style.css' type='text/css' media='all' />
<meta name="author" content="Alice Toler" />
<!-- Scripts -->
<!--n2css--><script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/revslider/public/assets/js/rs6.min.js' defer='defer'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/polyfill.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"J17s9L8qadJK9WetReXpR9BUQS\/2I1pLy6BvHkLoOV+g\/XumbZ2Kud8R3CN6a8Oj5I\/mp2dHb6V028PRgkT4H9AhDPMkXH+sYdbCydZ4zf+pI2rAwuh\/Qp+KIRGJip242Xn3VqDeSlA2wXhClQbHE5OcN4ivmfVy8TgOcNkKDAKaeYAouaB2k\/kRToLPoBHR0sFKwzIrsh7ZDVnvylS3KhmNWUQ38xGs5KHzfIeMElhs0jx4UE0TIMGD1MEQxfkdmA0W1WXsT1hLAEWB08Ygg2KIgboQi51VhNsFPC7nhbPA6ruaqbTvJCepwjDmfuCV8LRb+WZAGRwUqTwl1atTamCoMqHyfuBpXLzhH3pWgCMZIEcLQ3f2FfW6JBLEURbI47ohvXXF0cGPD0+BfSiic+mVcKffgovJ5GpDNO8bRGpTP5ei63eGBuzT1Y66NWT+\/ISRZ9tVfGW0M1ZnSTGrfmmMvn\/ZCEztCn1wZJfX\/p24m5p\/xETm+w6+6ANIevIP5r0ge+u8PmVUdtzlyTu7VcvPuH1GnryBGabdDpxml+PAp59OZEiy7nelAbttXnf9djGs1yrC8odxZOB5M3HCRCMH6\/TanRYg1AhtbrUc32fgthh5eZ1pUjDufTK7ppp\/5UEFy8rlBeThHNu3zVCns2nRYCZqybKSBNPhfoXwR5XFTPmodlcL+18e0cDFXekLzBLsPuRvXRmSXEQhvSII2QIdievnRLIxPUP29+7BfRDgqURxAVODZQvldotJUfZd5aBoPuCHmH7AuJivbG54E9Pen3wxAVNCGJ+3DHCq3c+eRIPCrXIsVUT0p8l6Dq037OX38g6KNvrYsdW8oPUevwxwDj3ZmfjFaMAuHYYC67Z\/tzglbJ3u5D8LsRulVBL+nK7chugqSfc7ITWAV\/7Ifx7Obs5gnUsyWVh29La8hy3e5\/cbzHCNxGjuRyEFdCThMJjCuSdNO6bw0Bhi4L854BpX3IWZ6T1jk\/2lwRCNRy1jl5CPf1SJr6Y1q51ww9wPQAAGJJADjCPAiHBlo31lyyujzs2EFnzkdNm9Y8ObB3FRQNxc84gy2PR2zM2Qgn0Xo26UCCg+I0fCjZZwZrbt3Pm34KiZUr143l7dAxqXrkEOJAUfW5fKOazJGHSAOF5GH9XYOnVCJfKsPcfb7Zofq4jXBJ9PxlLA1Y6Jdoi4YZ58riw2VJL8hhFa4akWgG37GWE1hyNUPb4FMhIXXzui8dWLxvkBs4wmlbRnIA5bdUT7JLI47fjVEsbhnToysr1r2Cn8mN7eZP9xgljD5Ox7nnrShHPXTGv2YtGxsGO+emLu7xXwy7FEMga16M1aKD8JhcTNmQW812a5ruydq2PXb3aBRpWLfEE6uEivm80lwxDmkTkF5a9jG4yhrUj5Pmi0iMVKs0UWneSFITKJzprYqGnMqqbIiJAtGEL008kfpTI0xkCci9Q2fFLzBzTZJCUYSQKwSNgtKac67CYv1T5MMJ8sOrLSsLWP568DhW7wDHQGcoP2c2g+0jCbChoeFgfcHQy1xxCG4rAfTbpEwqFDuQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"73451e22ca","ajaxUrl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel="shortcut icon" href="https://catalystmagazine.net/wp-content/themes/dms/dms/images/default-favicon.png" type="image/x-icon" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='Psychedelics, science and mental health' />
<meta property='pl-share-url' content='https://catalystmagazine.net/psychedelics-science-and-mental-health/' />
<meta property='pl-share-desc' content='First Intermountain  Psychedelics Symposium meets in Salt Lake City this month If you’re a regular [...]' />
<meta property='pl-share-img' content='https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM.png' />
<link rel='https://api.w.org/' href='https://catalystmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catalystmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catalystmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://catalystmagazine.net/?p=43940' />
<link rel="alternate" type="application/json+oembed" href="https://catalystmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatalystmagazine.net%2Fpsychedelics-science-and-mental-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catalystmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatalystmagazine.net%2Fpsychedelics-science-and-mental-health%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
})
}(window.jQuery);
/* ]]> */
</script>

<meta name="generator" content="Powered by Slider Revolution 6.1.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type ="text/css">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</style><script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1142181-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1142181-1');
</script>

<style type="text/css" id="pagelines-custom">
  
</style>

</head>

<!-- Start >> HTML Body -->

<body class="post-template-default single single-post postid-43940 single-format-standard catalyst pl-pro-version responsive full_width pl-save-map-on-load template-none display-full ctct-dms views-template-single-post-with-featured-image">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="https://catalystmagazine.net/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				
<!-- UberMenu [Configuration:mobile] [Theme Loc:mobile_nav] [Integration:auto] -->
<!-- [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-mobile-1088-mobile_nav" class="ubermenu ubermenu-nojs ubermenu-mobile ubermenu-menu-1088 ubermenu-loc-mobile_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-mobile-1088-mobile_nav" class="ubermenu-nav" data-title="Mobile"><li id="menu-item-18061" class="stickyon ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-landscape-thumb" src="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png 680w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-250x151.png 250w" sizes="(max-width: 680px) 100vw, 680px" width="150" alt="CATALYST_Logo"  /></a></li><li id="menu-item-8166" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8166 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8166 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-8609" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8609 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8609 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8178" class="cata-submenu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/creativity/"><span class="ubermenu-target-title ubermenu-target-text">Creativity</span></a></li><li id="menu-item-8179" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/diy/"><span class="ubermenu-target-title ubermenu-target-text">DIY</span></a></li><li id="menu-item-8180" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/style/"><span class="ubermenu-target-title ubermenu-target-text">Style</span></a></li><li id="menu-item-8181" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/garden/"><span class="ubermenu-target-title ubermenu-target-text">Garden</span></a></li><li id="menu-item-8182" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/home/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-8183" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/nature/"><span class="ubermenu-target-title ubermenu-target-text">Nature</span></a></li></ul></li><li id="menu-item-8176" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8176 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8176 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8173] count[3]  --><li id="menu-item-8173-post-43910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-43910 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/nature-all-around-us/"><span class="ubermenu-target-title ubermenu-target-text">Nature all around us</span></a></li><li id="menu-item-8173-post-43907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-43907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/notable-utah-related-books-published-in-2019/"><span class="ubermenu-target-title ubermenu-target-text">Notable Utah-related books published in 2019</span></a></li><li id="menu-item-8173-post-43889" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-43889 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/environews-30/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8173] --></ul></li><li id="menu-item-12763" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/live/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" width="150" height="150" alt="owl crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8167 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Move</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8167 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-8610" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8610 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8201" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/fitness/"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li id="menu-item-8202" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/outdoor/"><span class="ubermenu-target-title ubermenu-target-text">Outdoor</span></a></li><li id="menu-item-13174" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dance/"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li id="menu-item-11003" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-11003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/yoga/"><span class="ubermenu-target-title ubermenu-target-text">Yoga</span></a></li></ul></li><li id="menu-item-8204" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8204 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8204 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8205] count[3]  --><li id="menu-item-8205-post-43904" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-43904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/manual-adjustments-in-yoga-class/"><span class="ubermenu-target-title ubermenu-target-text">Manual adjustments in yoga class</span></a></li><li id="menu-item-8205-post-43559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-43559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/human-hibernation/"><span class="ubermenu-target-title ubermenu-target-text">Human hibernation</span></a></li><li id="menu-item-8205-post-42702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-42702 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-sleep-puzzle/"><span class="ubermenu-target-title ubermenu-target-text">The sleep puzzle</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8205] --></ul></li><li id="menu-item-12810" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12810 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/move/"><img class="ubermenu-image ubermenu-image-size-yarpp-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-500x500.png 500w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-1000x1000.png 1000w" sizes="(max-width: 120px) 100vw, 120px" width="120" height="120" alt="catalyst-boy"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8163" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8163 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8163 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8612" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8612 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8612 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-13172" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13172 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/arts/"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li id="menu-item-8616" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/culture/"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a></li><li id="menu-item-8617" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a></li></ul></li><li id="menu-item-8622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8622 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8628] count[3]  --><li id="menu-item-8628-post-43937" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-43937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/singing-to-the-brine-shrimp/"><span class="ubermenu-target-title ubermenu-target-text">Singing to the Brine Shrimp</span></a></li><li id="menu-item-8628-post-43910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-43910 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/nature-all-around-us/"><span class="ubermenu-target-title ubermenu-target-text">Nature all around us</span></a></li><li id="menu-item-8628-post-43901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-43901 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/cold-will-bring-us-together/"><span class="ubermenu-target-title ubermenu-target-text">Cold will bring us together</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8628] --></ul></li><li id="menu-item-12812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12812 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/enjoy/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="enjoy crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8621" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Eat</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8621 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8162" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8162 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8162 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8629" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/beverages/"><span class="ubermenu-target-title ubermenu-target-text">Beverages</span></a></li><li id="menu-item-8630" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dining-out/"><span class="ubermenu-target-title ubermenu-target-text">Dining Out</span></a></li><li id="menu-item-8631" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/food-and-health/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Health</span></a></li><li id="menu-item-8632" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/local-harvest/"><span class="ubermenu-target-title ubermenu-target-text">Local Harvest</span></a></li><li id="menu-item-8633" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/recipes/"><span class="ubermenu-target-title ubermenu-target-text">Recipes</span></a></li><li id="menu-item-8634" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/restaurant-chef-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Restaurant and Chef Profiles</span></a></li></ul></li><li id="menu-item-8611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8611 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8611 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8635] count[3]  --><li id="menu-item-8635-post-43934" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-43934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-utah-farm-and-food-conference/"><span class="ubermenu-target-title ubermenu-target-text">The Utah Farm and Food Conference</span></a></li><li id="menu-item-8635-post-43547" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-43547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/paradise-vs-a-parking-lot/"><span class="ubermenu-target-title ubermenu-target-text">Paradise vs. a parking lot</span></a></li><li id="menu-item-8635-post-43529" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-43529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/beyond-sleepytime-tea/"><span class="ubermenu-target-title ubermenu-target-text">Beyond Sleepytime tea</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8635] --></ul></li><li id="menu-item-12774" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12774 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/eat/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-harvest"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8165" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8165 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Heal</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8165 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8614" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8614 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8614 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8636" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8636 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/alternative-therapies/"><span class="ubermenu-target-title ubermenu-target-text">Alternative Therapies</span></a></li><li id="menu-item-8637" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-8638" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8638 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/psychology/"><span class="ubermenu-target-title ubermenu-target-text">Psychology</span></a></li></ul></li><li id="menu-item-8624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8624 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8639] count[3]  --><li id="menu-item-8639-post-43940" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-43940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/"><span class="ubermenu-target-title ubermenu-target-text">Psychedelics, science and mental health</span></a></li><li id="menu-item-8639-post-43931" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-43931 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/chakra-series-part-1/"><span class="ubermenu-target-title ubermenu-target-text">Chakra Series part 1</span></a></li><li id="menu-item-8639-post-43904" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-43904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/manual-adjustments-in-yoga-class/"><span class="ubermenu-target-title ubermenu-target-text">Manual adjustments in yoga class</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8639] --></ul></li><li id="menu-item-12777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12777 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/heal/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="swing crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8627" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Think</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8627 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8615" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8615 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8615 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8640" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-8641" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8641 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-8642" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/environmental-politics/"><span class="ubermenu-target-title ubermenu-target-text">Environmental Politics</span></a></li><li id="menu-item-8643" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gender-equality/"><span class="ubermenu-target-title ubermenu-target-text">Gender Equality</span></a></li><li id="menu-item-8644" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/politics/"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li id="menu-item-8645" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/science/"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a></li><li id="menu-item-8646" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/social-justice/"><span class="ubermenu-target-title ubermenu-target-text">Social Justice</span></a></li></ul></li><li id="menu-item-8168" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8168 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8168 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8647] count[3]  --><li id="menu-item-8647-post-43943" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-43943 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/utah-recycling-alliance/"><span class="ubermenu-target-title ubermenu-target-text">Utah Recycling Alliance</span></a></li><li id="menu-item-8647-post-43907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-43907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/notable-utah-related-books-published-in-2019/"><span class="ubermenu-target-title ubermenu-target-text">Notable Utah-related books published in 2019</span></a></li><li id="menu-item-8647-post-43790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-43790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/just-imagine/"><span class="ubermenu-target-title ubermenu-target-text">Just Imagine</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8647] --></ul></li><li id="menu-item-12778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12778 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/think/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-wolf-eye"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8164" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8164 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Expand</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8613" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8613 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8648" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8648 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/astrology/"><span class="ubermenu-target-title ubermenu-target-text">Astrology</span></a></li><li id="menu-item-8649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dreams/"><span class="ubermenu-target-title ubermenu-target-text">Dreams</span></a></li><li id="menu-item-8650" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8650 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/intuitive-arts/"><span class="ubermenu-target-title ubermenu-target-text">Intuitive Arts</span></a></li><li id="menu-item-8652" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8652 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/mindfulness/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness</span></a></li></ul></li><li id="menu-item-8623" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8623 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8653] count[3]  --><li id="menu-item-8653-post-43940" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-43940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/"><span class="ubermenu-target-title ubermenu-target-text">Psychedelics, science and mental health</span></a></li><li id="menu-item-8653-post-43913" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-43913 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-year-of-the-yang-metal-rat/"><span class="ubermenu-target-title ubermenu-target-text">The year of the yang metal rat</span></a></li><li id="menu-item-8653-post-43898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-43898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/metaphors-for-january-2020/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors for January 2020</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8653] --></ul></li><li id="menu-item-12776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/expand/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-bee-goddess"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8620" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Connect</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8620 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8161" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8161 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8161 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8656" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li id="menu-item-8657" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8657 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Community Profiles</span></a></li><li id="menu-item-8659" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gatherings/"><span class="ubermenu-target-title ubermenu-target-text">Gatherings</span></a></li></ul></li><li id="menu-item-8660" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8660 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8661] count[3]  --><li id="menu-item-8661-post-43943" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-43943 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/utah-recycling-alliance/"><span class="ubermenu-target-title ubermenu-target-text">Utah Recycling Alliance</span></a></li><li id="menu-item-8661-post-43940" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-43940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/"><span class="ubermenu-target-title ubermenu-target-text">Psychedelics, science and mental health</span></a></li><li id="menu-item-8661-post-43934" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-43934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-utah-farm-and-food-conference/"><span class="ubermenu-target-title ubermenu-target-text">The Utah Farm and Food Conference</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8661] --></ul></li><li id="menu-item-12773" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12773 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/connect/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop.png 315w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="connect crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8169" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8169 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">|</span></a></li><li id="menu-item-8170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-has-children ubermenu-item-8170 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Blogs &#038; Columns</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-8170 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8664" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8664 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8664 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11001 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11001"><ul  class="ubermenu-submenu ubermenu-submenu-id-11001 ubermenu-submenu-type-stack"  ><li id="menu-item-15097" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-15097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/ask-umbra/"><span class="ubermenu-target-title ubermenu-target-text">Ask Umbra</span></a></li><li id="menu-item-8667" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/catalysts/"><span class="ubermenu-target-title ubermenu-target-text">Catalysts</span></a></li><li id="menu-item-8677" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/comings-and-goings/"><span class="ubermenu-target-title ubermenu-target-text">Comings and Goings</span></a></li><li id="menu-item-8668" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8668 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/dont-get-me-started/"><span class="ubermenu-target-title ubermenu-target-text">Don&#8217;t Get Me Started</span></a></li><li id="menu-item-8669" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/editors-notebook/"><span class="ubermenu-target-title ubermenu-target-text">Editor&#8217;s Notebook</span></a></li><li id="menu-item-8678" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/environews/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li id="menu-item-8670" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8670 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/garden-like-a-boss/"><span class="ubermenu-target-title ubermenu-target-text">Garden Like a Boss</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11002 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11002"><ul  class="ubermenu-submenu ubermenu-submenu-id-11002 ubermenu-submenu-type-stack"  ><li id="menu-item-8671" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8671 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/metaphors/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors</span></a></li><li id="menu-item-8672" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8672 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/shall-we-dance/"><span class="ubermenu-target-title ubermenu-target-text">Shall We Dance</span></a></li><li id="menu-item-8673" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/slightly-off-center/"><span class="ubermenu-target-title ubermenu-target-text">Slightly Off Center</span></a></li><li id="menu-item-8674" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/urban-almanac/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac</span></a></li><li id="menu-item-8675" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/yoga-culture/"><span class="ubermenu-target-title ubermenu-target-text">Yoga Culture</span></a></li><li id="menu-item-8676" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/your-life-matters/"><span class="ubermenu-target-title ubermenu-target-text">Your Life Matters</span></a></li></ul></li></ul></li><li id="menu-item-8665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Blogs</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8665 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8662 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/sophie-says/"><span class="ubermenu-target-title ubermenu-target-text">Sophie Says</span></a></li><li id="menu-item-8663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8663 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/novices-grimoire/"><span class="ubermenu-target-title ubermenu-target-text">The Novice&#8217;s Grimoire</span></a></li><li id="menu-item-8666" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/aquarium-age/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age</span></a></li><li id="menu-item-17721" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/issue-section/poetry-outlet/"><span class="ubermenu-target-title ubermenu-target-text">Poetry Outlet</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8171 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Issues</span></a></li><li id="menu-item-13767" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13767 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13767 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-13770" class="searchfield ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="text-34" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"><form role="search" method="get" id="searchform" action="https://catalystmagazine.net/" >
    <div><label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form></div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->
<ul id="menu-nontopic-top-menu" class="mobile-menu secondary-menu"><li id="menu-item-8185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8185"><a href="https://catalystmagazine.net/community-calendar/">Community Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-8187" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-8187"><a href="#ubermenu-widget_area">[Widget Area]</a></li>
	<li id="menu-item-8186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8186"><a href="https://catalystmagazine.net/community-calendar/add-your-event/">Add Your Event</a></li>
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8188"><a href="https://catalystmagazine.net/community-calendar/">See All Events</a></li>
</ul>
</li>
<li id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="https://catalystmagazine.net/resource-directory/">Catalyst Resource Directory</a></li>
<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8189"><a href="https://catalystmagazine.net/about-catalyst/">About Catalyst</a>
<ul class="sub-menu">
	<li id="menu-item-12338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12338"><a href="https://catalystmagazine.net/about-catalyst/">About Catalyst</a></li>
	<li id="menu-item-25529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25529"><a href="https://catalystmagazine.net/donate/">Donate</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://catalystmagazine.net/about-catalyst/support/">Support Catalyst</a></li>
	<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8190"><a href="https://catalystmagazine.net/about-catalyst/advertise/">Advertise</a></li>
	<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8192"><a href="https://catalystmagazine.net/about-catalyst/find-a-copy/">Find a Copy</a></li>
	<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-asp-products menu-item-43361"><a href="https://catalystmagazine.net/asp-products/yearly-print-magazine-subscription/">Subscribe to the Print Edition</a></li>
	<li id="menu-item-21709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21709"><a href="https://catalystmagazine.net/subscribe-weekly-reader/">Subscribe to the Weekly Reader</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8195"><a href="https://catalystmagazine.net/about-catalyst/writers-guidelines/">Write for Catalyst</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14008"><a href="https://catalystmagazine.net/about-catalyst/catalyst-logos/">CATALYST Logos</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8191"><a href="https://catalystmagazine.net/contact-catalyst/">Contact Catalyst</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8199"><a href="https://catalystmagazine.net/donate/">Donate</a></li>
</ul>				<div class="social-menu">
					
									</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
				
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areaunhhg7w" data-object="PLSectionArea" data-sid="pl_area" data-clone="unhhg7w"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
							</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areau3zwz2b" data-object="PLSectionArea" data-sid="pl_area" data-clone="u3zwz2b"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 0px; padding-bottom: 0px;">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru2n13oe" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u2n13oe"  class="pl-section span3 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sidebar-ad-leaderboard" class="sidebar_widgets fix"><aside id="media_image-4" class="widget widget_media_image"><a href="/"><img width="300" height="161" src="https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline-300x161.jpg" class="image wp-image-7588  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline-300x161.jpg 300w, https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline-250x135.jpg 250w, https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside></ul></div></section>

<!-- SimpleNav | Section Template -->
<section id="simple_navub9s9t4" data-object="SimpleNav" data-sid="simple_nav" data-clone="ub9s9t4"  class="pl-section span6 offset3    pl-bg-cover section-simple_nav" style="  "><div class="pl-section-pad fix">
<!-- UberMenu [Configuration:topmenu] [Theme Loc:simple_nav] [Integration:auto] -->
<!-- [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-topmenu-1236-simple_nav" class="ubermenu ubermenu-nojs ubermenu-topmenu ubermenu-menu-1236 ubermenu-loc-simple_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-topmenu-1236-simple_nav" class="ubermenu-nav" data-title="NonTopic Top Menu"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8185 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only ubermenu-noindicator" href="https://catalystmagazine.net/community-calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Community Calendar</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8185 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-8187 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="evcalwidget_sc-6" class="widget EvcalWidget_SC ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_314' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2019" data-cmonth="12" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="16" data-mapiconurl="" data-ev_cnt="3" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="4" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='12' data-yr='2019' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="yes" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="4" data-show_limit_ajax="no" data-show_limit_paged="1" data-users="all" ></div><div class='clear'></div></div><div id='evcal_list' class='eventon_events_list '><div id="event_43412" class="eventon_list_event  event" data-event_id="43412" data-ri="6" data-time="1577818800-1577826000" data-colr="#f2f2f2" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://catalystmagazine.net/community-events/weekly-painting-diy-night/&quest;ri&equals;6&amp;'></a><span itemprop='name'  >Weekly Painting / DIY Night</span><meta itemprop='image' content='https://catalystmagazine.net/wp-content/uploads/2019/11/69302783_2388822881405548_5008488134120308736_o-300x300.jpg' ></meta><meta itemprop='description' content='Join our Fun Weekly Painting/ DIY Night.

This is a fun night of getting to finish your unfinished paintings. You can also start the paintings that you have always wanted to' ></meta><meta itemprop='startDate' content='2019-12-31' ></meta><meta itemprop='endDate' content='2019-12-31' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">The Local Artisan Collective</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">2371 Kiesel Avenue Ogden UT 84401</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Weekly Painting / DIY Night",
							  	"startDate": "2019-12-31T19-19-00-00",
							  	"endDate": "2019-12-31T21-21-00-00",
							  	"image":"https://catalystmagazine.net/wp-content/uploads/2019/11/69302783_2388822881405548_5008488134120308736_o-300x300.jpg",
							  	"description":"Join our Fun Weekly Painting/ DIY Night.

This is a fun night of getting to finish your unfinished paintings. You can also start the paintings that you have always wanted to",
							  	"location":{
										"@type":"Place",
										"name":"The Local Artisan Collective",
										"address":"2371 Kiesel Avenue Ogden UT 84401"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #f2f2f2;" id="evc_157781880043412" class="event_repeat desc_trig evo_art-craft evo_classes-workshops sin_val evcal_list_a" data-ux_val="4" ><span class='evcal_cblock ' data-bgcolor='#f2f2f2' data-smon='December' data-syr='2019'><span class='evo_start '><em class='date'>31</em><em class='month'>Dec</em><em class='time'><i>(Dec 31)</i>7:00 PM</em></span><span class='evo_end only_time'><em class='time'><i>(Dec 31)</i>7:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="2371 Kiesel Avenue Ogden UT 84401" data-location_type="address" data-location_name="The Local Artisan Collective" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Weekly Painting / DIY Night</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class="evcal_location"  data-add_str=""><em class="event_location_name">The Local Artisan Collective</em></em></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type:</i></em><em data-filter='event_type'>Art &amp; Craft,</em><em data-filter='event_type'>Classes &amp; Workshops</em><i class='clear'></i></span></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div id="event_43167" class="eventon_list_event  event" data-event_id="43167" data-ri="5" data-time="1577818800-1577833200" data-colr="#f2f2f2" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://catalystmagazine.net/community-events/tuesday-night-bluegrass-jam/&quest;ri&equals;5&amp;'></a><span itemprop='name'  >Tuesday Night Bluegrass Jam</span><meta itemprop='image' content='https://catalystmagazine.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-11.06.55-AM-1-300x300.png' ></meta><meta itemprop='description' content='It's Tuesday!! That means it's time for Gracie's Tuesday Night Bluegrass Jam with Hosts Pixie and the Partygrass boys. (Katia "Pixie" Racine, Amanda Grapes, Zach Downes, Ben Weiss, and Andrew' ></meta><meta itemprop='startDate' content='2019-12-31' ></meta><meta itemprop='endDate' content='2019-12-31' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Gracie&#039;s</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">326 S W Temple, Salt Lake City, Utah 84101</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Tuesday Night Bluegrass Jam",
							  	"startDate": "2019-12-31T19-19-00-00",
							  	"endDate": "2019-12-31T23-23-00-00",
							  	"image":"https://catalystmagazine.net/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-11.06.55-AM-1-300x300.png",
							  	"description":"It's Tuesday!! That means it's time for Gracie's Tuesday Night Bluegrass Jam with Hosts Pixie and the Partygrass boys. (Katia "Pixie" Racine, Amanda Grapes, Zach Downes, Ben Weiss, and Andrew",
							  	"location":{
										"@type":"Place",
										"name":"Gracie&#039;s",
										"address":"326 S W Temple, Salt Lake City, Utah 84101"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #f2f2f2;" id="evc_157781880043167" class="event_repeat desc_trig evo_concertperformance sin_val evcal_list_a" data-ux_val="4" ><span class='evcal_cblock ' data-bgcolor='#f2f2f2' data-smon='December' data-syr='2019'><span class='evo_start '><em class='date'>31</em><em class='month'>Dec</em><em class='time'><i>(Dec 31)</i>7:00 PM</em></span><span class='evo_end only_time'><em class='time'><i>(Dec 31)</i>7:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="40.7620651,-111.8945416"  data-location_address="326 S W Temple, Salt Lake City, Utah 84101" data-location_type="lonlat" data-location_name="Gracie&#039;s" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tuesday Night Bluegrass Jam</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class="evcal_location" data-latlng="40.7620651,-111.8945416"  data-add_str=""><em class="event_location_name">Gracie&#039;s</em></em></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type:</i></em><em data-filter='event_type'>Concert/Performance</em><i class='clear'></i></span></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div id="event_43854" class="eventon_list_event  event" data-event_id="43854" data-time="1577822400-1577835000" data-colr="#f2f2f2" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://catalystmagazine.net/community-events/last-hurrah-slc/'></a><span itemprop='name'  >Last Hurrah SLC</span><meta itemprop='image' content='https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-7.01.54-PM-300x300.png' ></meta><meta itemprop='description' content='

Downtown SLC Presents, The Gateway and S&amp;S Productions are excited to bring you Last Hurrah 2018, presented by Strong Auto and Coors Light. This free event will be' ></meta><meta itemprop='startDate' content='2019-12-31' ></meta><meta itemprop='endDate' content='2019-12-31' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">The Gateway</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">400 W 100 S, Salt Lake City, Utah 84101</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Last Hurrah SLC",
							  	"startDate": "2019-12-31T20-20-00-00",
							  	"endDate": "2019-12-31T23-23-30-00",
							  	"image":"https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-24-at-7.01.54-PM-300x300.png",
							  	"description":"

Downtown SLC Presents, The Gateway and S&amp;S Productions are excited to bring you Last Hurrah 2018, presented by Strong Auto and Coors Light. This free event will be",
							  	"location":{
										"@type":"Place",
										"name":"The Gateway",
										"address":"400 W 100 S, Salt Lake City, Utah 84101"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #f2f2f2;" id="evc_157782240043854" class="desc_trig sin_val evcal_list_a" data-ux_val="4" ><span class='evcal_cblock ' data-bgcolor='#f2f2f2' data-smon='December' data-syr='2019'><span class='evo_start '><em class='date'>31</em><em class='month'>Dec</em><em class='time'><i>(Dec 31)</i>8:00 PM</em></span><span class='evo_end only_time'><em class='time'><i>(Dec 31)</i>8:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="40.767944,-111.9038731"  data-location_address="400 W 100 S, Salt Lake City, Utah 84101" data-location_type="lonlat" data-location_name="The Gateway" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Last Hurrah SLC</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class="evcal_location" data-latlng="40.767944,-111.9038731"  data-add_str=""><em class="event_location_name">The Gateway</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8186 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/community-calendar/add-your-event/"><span class="ubermenu-target-title ubermenu-target-text">Add Your Event</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8188 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/community-calendar/"><span class="ubermenu-target-title ubermenu-target-text">See All Events</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8196 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://catalystmagazine.net/resource-directory/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Resource Directory</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8189 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only ubermenu-noindicator" href="https://catalystmagazine.net/about-catalyst/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Catalyst</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8189 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12338 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/"><span class="ubermenu-target-title ubermenu-target-text">About Catalyst</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/donate/"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8194 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/support/"><span class="ubermenu-target-title ubermenu-target-text">Support Catalyst</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8190 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8192 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/find-a-copy/"><span class="ubermenu-target-title ubermenu-target-text">Find a Copy</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-asp-products ubermenu-item-43361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/asp-products/yearly-print-magazine-subscription/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to the Print Edition</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21709 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/subscribe-weekly-reader/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to the Weekly Reader</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8195 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/writers-guidelines/"><span class="ubermenu-target-title ubermenu-target-text">Write for Catalyst</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/catalyst-logos/"><span class="ubermenu-target-title ubermenu-target-text">CATALYST Logos</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8191 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/contact-catalyst/"><span class="ubermenu-target-title ubermenu-target-text">Contact Catalyst</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8199 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/donate/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://catalystmagazine.net/wp-content/uploads/2017/08/Copy-of-donate5-1-e1503522679415.png" width="120" alt="Donate button"  /></a></li></ul></nav>
<!-- End UberMenu -->
</div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areau5o4m07" data-object="PLSectionArea" data-sid="pl_area" data-clone="u5o4m07"  class="pl-area pl-area-sortable area-tag cata-main-nav    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 0px; padding-bottom: 0px;">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- NavBar | Section Template -->
<section id="navbaru4nny1t" data-object="PLNavBar" data-sid="navbar" data-clone="u4nny1t"  class="pl-section span12 offset0    pl-bg-cover section-navbar" style="  "><div class="pl-section-pad fix">	<div class="navbar fix navbar-content-width  pl-color-base">
	  <div class="navbar-inner ">
	    <div class="navbar-content-pad fix">
		
	    		
	      <a href="javascript:void(0)" class="nav-btn nav-btn-navbar mm-toggle"> MENU <i class="icon icon-reorder"></i> </a>
				      		<div class="nav-collapse collapse">
	       
<!-- UberMenu [Configuration:main] [Theme Loc:main_nav] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-953-main_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-953 ubermenu-loc-main_nav ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-953-main_nav" class="ubermenu-nav" data-title="Main Menu"><li class="stickyon ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-landscape-thumb" src="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png 680w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-250x151.png 250w" sizes="(max-width: 680px) 100vw, 680px" width="150" alt="CATALYST_Logo"  /></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8166 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8166 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8609 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8609 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/creativity/"><span class="ubermenu-target-title ubermenu-target-text">Creativity</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/diy/"><span class="ubermenu-target-title ubermenu-target-text">DIY</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/style/"><span class="ubermenu-target-title ubermenu-target-text">Style</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/garden/"><span class="ubermenu-target-title ubermenu-target-text">Garden</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/home/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/nature/"><span class="ubermenu-target-title ubermenu-target-text">Nature</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8176 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8176 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8173] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-43910 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/nature-all-around-us/"><span class="ubermenu-target-title ubermenu-target-text">Nature all around us</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-43907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/notable-utah-related-books-published-in-2019/"><span class="ubermenu-target-title ubermenu-target-text">Notable Utah-related books published in 2019</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-43889 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/environews-30/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8173] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/live/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" width="150" height="150" alt="owl crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8167 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8167 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8610 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/fitness/"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/outdoor/"><span class="ubermenu-target-title ubermenu-target-text">Outdoor</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dance/"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-11003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/yoga/"><span class="ubermenu-target-title ubermenu-target-text">Yoga</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8204 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8204 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8205] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-43904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/manual-adjustments-in-yoga-class/"><span class="ubermenu-target-title ubermenu-target-text">Manual adjustments in yoga class</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-43559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/human-hibernation/"><span class="ubermenu-target-title ubermenu-target-text">Human hibernation</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-42702 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-sleep-puzzle/"><span class="ubermenu-target-title ubermenu-target-text">The sleep puzzle</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8205] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12810 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/move/"><img class="ubermenu-image ubermenu-image-size-yarpp-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-500x500.png 500w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-1000x1000.png 1000w" sizes="(max-width: 120px) 100vw, 120px" width="120" height="120" alt="catalyst-boy"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8163 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8163 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8612 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8612 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13172 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/arts/"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/culture/"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8622 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8628] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-43937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/singing-to-the-brine-shrimp/"><span class="ubermenu-target-title ubermenu-target-text">Singing to the Brine Shrimp</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-43910 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/nature-all-around-us/"><span class="ubermenu-target-title ubermenu-target-text">Nature all around us</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-43901 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/cold-will-bring-us-together/"><span class="ubermenu-target-title ubermenu-target-text">Cold will bring us together</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8628] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12812 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/enjoy/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="enjoy crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8621 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8162 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8162 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/beverages/"><span class="ubermenu-target-title ubermenu-target-text">Beverages</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dining-out/"><span class="ubermenu-target-title ubermenu-target-text">Dining Out</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/food-and-health/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/local-harvest/"><span class="ubermenu-target-title ubermenu-target-text">Local Harvest</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/recipes/"><span class="ubermenu-target-title ubermenu-target-text">Recipes</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/restaurant-chef-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Restaurant and Chef Profiles</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8611 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8611 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8635] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-43934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-utah-farm-and-food-conference/"><span class="ubermenu-target-title ubermenu-target-text">The Utah Farm and Food Conference</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-43547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/paradise-vs-a-parking-lot/"><span class="ubermenu-target-title ubermenu-target-text">Paradise vs. a parking lot</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-43529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/beyond-sleepytime-tea/"><span class="ubermenu-target-title ubermenu-target-text">Beyond Sleepytime tea</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8635] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12774 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/eat/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-harvest"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8165 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8165 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8614 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8614 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8636 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/alternative-therapies/"><span class="ubermenu-target-title ubermenu-target-text">Alternative Therapies</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8638 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/psychology/"><span class="ubermenu-target-title ubermenu-target-text">Psychology</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8624 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8639] count[3]  --><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-43940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/"><span class="ubermenu-target-title ubermenu-target-text">Psychedelics, science and mental health</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-43931 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/chakra-series-part-1/"><span class="ubermenu-target-title ubermenu-target-text">Chakra Series part 1</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-43904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/manual-adjustments-in-yoga-class/"><span class="ubermenu-target-title ubermenu-target-text">Manual adjustments in yoga class</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8639] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12777 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/heal/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="swing crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8627 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8615 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8615 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8641 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/environmental-politics/"><span class="ubermenu-target-title ubermenu-target-text">Environmental Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gender-equality/"><span class="ubermenu-target-title ubermenu-target-text">Gender Equality</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/politics/"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/science/"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/social-justice/"><span class="ubermenu-target-title ubermenu-target-text">Social Justice</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8168 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8168 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8647] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-43943 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/utah-recycling-alliance/"><span class="ubermenu-target-title ubermenu-target-text">Utah Recycling Alliance</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-43907 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/notable-utah-related-books-published-in-2019/"><span class="ubermenu-target-title ubermenu-target-text">Notable Utah-related books published in 2019</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-43790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/just-imagine/"><span class="ubermenu-target-title ubermenu-target-text">Just Imagine</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8647] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12778 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/think/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-wolf-eye"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8164 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8613 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8648 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/astrology/"><span class="ubermenu-target-title ubermenu-target-text">Astrology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dreams/"><span class="ubermenu-target-title ubermenu-target-text">Dreams</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8650 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/intuitive-arts/"><span class="ubermenu-target-title ubermenu-target-text">Intuitive Arts</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8652 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/mindfulness/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8623 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8653] count[3]  --><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-43940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/"><span class="ubermenu-target-title ubermenu-target-text">Psychedelics, science and mental health</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-43913 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-year-of-the-yang-metal-rat/"><span class="ubermenu-target-title ubermenu-target-text">The year of the yang metal rat</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-43898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/metaphors-for-january-2020/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors for January 2020</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8653] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/expand/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-bee-goddess"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8620 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8161 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8161 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8657 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Community Profiles</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gatherings/"><span class="ubermenu-target-title ubermenu-target-text">Gatherings</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8660 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8661] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-43943 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/utah-recycling-alliance/"><span class="ubermenu-target-title ubermenu-target-text">Utah Recycling Alliance</span></a></li><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-43940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/psychedelics-science-and-mental-health/"><span class="ubermenu-target-title ubermenu-target-text">Psychedelics, science and mental health</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-43934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-utah-farm-and-food-conference/"><span class="ubermenu-target-title ubermenu-target-text">The Utah Farm and Food Conference</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8661] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12773 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/connect/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop.png 315w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="connect crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8169 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">|</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-has-children ubermenu-item-8170 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Blogs &#038; Columns</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-8170 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8664 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8664 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11001 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11001"><ul  class="ubermenu-submenu ubermenu-submenu-id-11001 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-15097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/ask-umbra/"><span class="ubermenu-target-title ubermenu-target-text">Ask Umbra</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/catalysts/"><span class="ubermenu-target-title ubermenu-target-text">Catalysts</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/comings-and-goings/"><span class="ubermenu-target-title ubermenu-target-text">Comings and Goings</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8668 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/dont-get-me-started/"><span class="ubermenu-target-title ubermenu-target-text">Don&#8217;t Get Me Started</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/editors-notebook/"><span class="ubermenu-target-title ubermenu-target-text">Editor&#8217;s Notebook</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/environews/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8670 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/garden-like-a-boss/"><span class="ubermenu-target-title ubermenu-target-text">Garden Like a Boss</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11002 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11002"><ul  class="ubermenu-submenu ubermenu-submenu-id-11002 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8671 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/metaphors/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8672 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/shall-we-dance/"><span class="ubermenu-target-title ubermenu-target-text">Shall We Dance</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/slightly-off-center/"><span class="ubermenu-target-title ubermenu-target-text">Slightly Off Center</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/urban-almanac/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/yoga-culture/"><span class="ubermenu-target-title ubermenu-target-text">Yoga Culture</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/your-life-matters/"><span class="ubermenu-target-title ubermenu-target-text">Your Life Matters</span></a></li></ul></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Blogs</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8665 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8662 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/sophie-says/"><span class="ubermenu-target-title ubermenu-target-text">Sophie Says</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8663 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/novices-grimoire/"><span class="ubermenu-target-title ubermenu-target-text">The Novice&#8217;s Grimoire</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/aquarium-age/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/issue-section/poetry-outlet/"><span class="ubermenu-target-title ubermenu-target-text">Poetry Outlet</span></a></li></ul></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8171 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Issues</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13767 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13767 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li class="searchfield ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="text-34" class="widget widget_text ubermenu-column-full ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"><form role="search" method="get" id="searchform" action="https://catalystmagazine.net/" >
    <div><label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form></div>
		</li></ul></li></ul></li></ul></nav>
<!-- End UberMenu -->
				</div>
								<div class="clear"></div>
			</div>
		</div>
	</div>
</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areauc65cd" data-object="PLSectionArea" data-sid="pl_area" data-clone="uc65cd"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnuc6639" data-object="PLColumn" data-sid="plcolumn" data-clone="uc6639"  class="pl-section span9 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row"></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru9ozl0n" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u9ozl0n"  class="pl-section span2 offset0 force-start-row    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sidebar-share-post" class="sidebar_widgets fix"><aside id="ssba_widget-4" class="widget widget_ssba_widget"><h3 class="widget-title">Share This</h3><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://catalystmagazine.net/psychedelics-science-and-mental-health/"  target="_blank"  rel="nofollow"><img src="https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://catalystmagazine.net/psychedelics-science-and-mental-health/&amp;text=Psychedelics%2C%20science%20and%20mental%20health%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://catalystmagazine.net/psychedelics-science-and-mental-health/"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div></aside></ul></div></section>

<!-- WP Content/Loop | Section Template -->
<section id="postloopuc66bf" data-object="PageLinesPostLoop" data-sid="postloop" data-clone="uc66bf"  class="pl-section span9 offset0    pl-bg-cover single-post section-postloop" style="  "><div class="pl-section-pad fix"><div class="pl-new-loop">			<article id="post-43940" class=" standard-page single-post pl-border hentry pl-new-loop use-flex-gallery post-43940 post type-post status-publish format-standard has-post-thumbnail category-body-mind-and-wellness category-holistic-health category-mind-body-spirit-utah tag-intermountain-psychedelics-symposium tag-jim-fadiman tag-ketamine-therapy tag-maps tag-multidisciplinary-association-for-psychedelic-studies tag-parth-gandhi tag-phil-wolfson tag-psychedelic-therapy tag-reid-robison issue-date-2020-01 issue-section-health-notes topic-alternative-therapies topic-connect topic-expand topic-gatherings topic-heal topic-psychology">

				
									<header class="entry-header">
						<h1 class="entry-title">Psychedelics, science and mental health</h1><div class="metabar"> Posted <time class="date time published updated sc" datetime="2019-12-31T07:23:25-07:00">December 31, 2019</time>  &middot; <span class="post-comments sc"><a href="https://catalystmagazine.net/psychedelics-science-and-mental-health/#comments">Add Comment</a></span>  </div>					</header><!-- .entry-header -->
								<div class="entry-content">
					<h4 class="post-topic">Alternative Therapies, Connect, Expand, Gatherings, Heal, Psychology</h4>
<h1 class="entry-title">Psychedelics, science and mental health</h1>
<p class="byline-date" >By <a href="https://catalystmagazine.net/author/abain/">Alice Toler</a> | December 31, 2019</p>
<div class="single-post-featured-image"><img width="800" height="400" src="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM-800x400.png" class="attachment-catafeaturedimage size-catafeaturedimage wp-post-image" alt="" srcset="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM-800x400.png 800w, https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-7.22.54-AM-1000x500.png 1000w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div style="padding-top:30px;"><h3>First Intermountain  Psychedelics Symposium meets in Salt Lake City this month</h3>
<p>If you’re a regular reader of this publication, chances are you’re already familiar with psychedelic therapy. Over the last three decades CATALYST has covered the growing use of these once-vilified compounds in healing trauma, anxiety and depression. It’s a topic of interest ascending worldwide now. This month Salt Lake City will host the first Intermountain Psychedelics Symposium.</p>
<p>Catalyst sat down with Dr. Parth Gandhi, a local neuropsychologist, a pioneer in ketamine-assisted therapy in the state, founder of the nonprofit Salt City Psychedelic Therapy and Research (SCPTR) and an organizer of the upcoming two-day event at the Sheraton in downtown Salt Lake City. He chatted with us about the psychedelics renaissance, the work he and his colleagues are doing, and the task of providing a forum for this meeting-of-the-minds.</p>
<p>Tall, quick to smile, and with a direct and engaging gaze, Gandhi’s enthusiasm for his work is obvious. He’s a transplant to the Salt Lake area, born and raised in a Hindu Buddhist family in Farmington, Michigan, near Detroit. He began his training at the University of Michigan then transferred to BYU, where he stayed for graduate school in clinical neuropsychology. After a short stint in Manhattan at Columbia in the early 2000s, he moved to Salt Lake City and became a consulting neuropsychologist to wilderness and residential treatment centers, working with families and youth in distress.</p>
<h3>How to Change Your Mind paves the way</h3>
<p>Even though Parth had been interested in psychedelic therapy for a while, reading Michael Pollan’s highly influential 2018 book <em>How to Change Your Mind</em> was a watershed moment for him. (See CATALYST, December 2018, “Psychedelics Revisited,” by Carl Rabke.)</p>
<p>In the book, Pollan takes his personal brand of immersion journalism into the psychedelic world, experiencing and meticulously reporting on various types of psychedelic therapy. “This really confirmed for me that it was finally OK to talk about this,” says Parth. “It’s an area that most professionals are still careful around, because we don’t want to look like lunatics. But about six months ago, [my colleague] Dr. Reid Robison and I made a conscious decision that there’s enough science now, and we can put our names on that. Somebody needs to stand in front of this, and so we created SCPTR.”</p>
<p>Dr. Reid Robison is a psychiatrist at Cedar Psychiatry in Springville, with a truly impressive resumé and a decade’s worth of experience providing ketamine-assisted therapy. Parth works closely with him on many different fronts.</p>
<p>“We met about a year ago through some friends and found we had a common interest in psychedelic medicine. He’s the psychiatrist with the most experience delivering ketamine-assisted therapy in Utah, using it to treat anorexia and other issues. Reid and I come from a position where we can talk science and take it to a different group. Ketamine is a powerful vehicle in terms of its ability to raise the consciousness up and lubricate psychotherapy. It’s not magic by itself, though. It creates an opportunity for neuroplasticity [the ability of the brain to form and reorganize synaptic connections] which we think lasts about 24 to 48 hours, and we have to take advantage of that. (See CATALYST, November 2019, “Ketamine: This drug may finally change the way we study depression.” Written before we learned of Dr. Robison.)</p>
<h3>Leading lights in psychedelic research join in</h3>
<p>“There’s actually a ‘neuroplasticity’ to the conversation around psychedelics out in the public right now,” he continues. “This conference came about because I was talking to [Dr.] Jim Fadiman about some research data in his microdosing study, and I said, ‘well, what if we brought you up here to talk to people for a couple of hours,’ and it very quickly became this huge deal.” Dr. Fadiman is a leading light in psychedelic research and is currently gathering data on the widespread-but -still-underground practice of ‘microdosing’—that is, taking a sub-perceptual dose of a psychedelic in order to self-treat depression or anxiety, or to increase creativity. (See a CATALYST interview with Fadiman in “Psychedelic Microdosing for Health,” by Benjamin Bombard, November 2016). He is also the author of The Psychedelic Explorer’s Guide: Safe, Therapeutic and Sacred Journeys (2011).</p>
<p>“We went to the Psychedelic Science Summit in Austin and started talking to people, and we got [Dr.] Phil Wolfson on board. He is the researcher on ketamine—he wrote The Ketamine Papers [the definitive book on ketamine therapy], studied MDMA before it was made illegal in the 1980s, and runs the Ketamine Training Institute, training other psychologists on how to do psychedelic therapy.”</p>
<p>From there, the symposium grew, attracting many more speakers from various areas of specialty, including the Burning Man-affiliated harm-reduction Zendo Project from the Multidisciplinary Association for Psychedelic Studies (MAPS) and an expert in Holotropic Breathwork, a drug-free psychedelic therapeutic modality. Other practitioners and clinics have been offering ketamine therapy in Utah, and there is also demand for ‘underground’ psychedelic therapy from not-yet-approved drugs like psilocybin (a naturally occurring compound found in certain mushrooms) and MDMA (aka Ecstasy). Clearly the field is expanding rapidly, and there needs to be more communication. “I want people to be able to come together and create a conversation,” Parth says, then adds, “I went to a traditional psychology conference recently and I realized I’ve come so far from that.”</p>
<h3>Therapy, the modern-day ceremonial process</h3>
<p>To provide legal and protocol-regulated psychedelic therapy to a public that craves healing, Parth says SCPTR and its clinical arm, SCPTR Wellness, plan to have four clinics open in the next 18 months or so, but these clinical teams must be assembled very carefully. “In ancient traditions [of using psychedelics] there was a ‘container’—ancestors, shamans, elders who held space for you. Therapy is our ceremonial process right now, so you have to have very well-trained therapists.” The SCPTR clinics will be positioned to administer other psychedelic medicines besides ketamine as they become approved by the FDA. Research of therapeutic models through clinical trials using MDMA and psilocybin will begin in 2020; SCPTR is currently recruiting for these trials.</p>
<p>In the meantime, the Intermountain Psychedelics Symposium will provide a meeting point for people of all backgrounds who may be interested in the healing that these drugs offer. “I look at the 3,200 people who’ve already replied to the event on Facebook,” says Parth, “and I try to imagine what brings them together, and how to help, because I truly believe psychedelics are a catalyst that moves through ceremony into healing medicine for depression, addiction and anxiety and creates something in society that’s missing, which is connection and compassion and tribe.”</p>
<p>&nbsp;</p>
<p>Alice Toler is a regular contributor to CATALYST. For more information, visit scptr.org/</p>
</div>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->
			</div></div></section></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruqumhue" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uqumhue"  class="pl-section span10 offset2    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_related-posts-sidebar" class="sidebar_widgets fix"><div id="wp_views-4" class="">


<div id="wpv-view-layout-18107-TCPID43940CPID43940" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-18107-TCPID43940CPID43940" data-viewnumber="18107-TCPID43940CPID43940" data-pagination="{&quot;id&quot;:&quot;18107&quot;,&quot;base_permalink&quot;:&quot;/psychedelics-science-and-mental-health/?wpv_view_count=18107-TCPID43940CPID43940&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://catalystmagazine.net/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/psychedelics-science-and-mental-health/?wpv_view_count=18107-TCPID43940CPID43940">

	
	<!-- wpv-loop-start -->
	<div class="container wpv-loop js-wpv-loop">
      <span style="padding: 10px 5px;"><h3>You may also like...</h3></span>
      <div class="row">	
      
     
		
          <div class="mini-loop related-article">
 <img style="width: 100%;max-height:150px" src="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-5.13.53-PM-300x240.png"></p>
<h5><a href="https://catalystmagazine.net/cold-will-bring-us-together/">Cold will bring us together</a></h5>
</div>

		
     
		
			<div class="mini-loop related-article">
 <img style="width: 100%;max-height:150px" src="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-4.48.44-PM-300x240.png"></p>
<h5><a href="https://catalystmagazine.net/environews-30/">Environews</a></h5>
</div>

		
     
		
			<div class="mini-loop related-article">
 <img style="width: 100%;max-height:150px" src="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-5.30.15-PM-300x240.png"></p>
<h5><a href="https://catalystmagazine.net/notable-utah-related-books-published-in-2019/">Notable Utah-related books published in 2019</a></h5>
</div>

		
     
		
          <div class="mini-loop related-article">
 <img style="width: 100%;max-height:150px" src="https://catalystmagazine.net/wp-content/uploads/2019/12/Screen-Shot-2019-12-30-at-5.20.51-PM-300x240.png"></p>
<h5><a href="https://catalystmagazine.net/manual-adjustments-in-yoga-class/">Manual adjustments in yoga class</a></h5>
</div>

				
		
	</div>
   </div>
	<!-- wpv-loop-end -->
	
</div>
      
</div></ul></div></section></div>

<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru2irufl" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u2irufl"  class="pl-section span10 offset2    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sidebar-post-end" class="sidebar_widgets fix"><div id="ssba_widget-2" class="widget border-divider-bottom widget-post-end"><h3 class="widget-title">SHARE THIS:</h3><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://catalystmagazine.net/psychedelics-science-and-mental-health/"  target="_blank"  rel="nofollow"><img src="https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://catalystmagazine.net/psychedelics-science-and-mental-health/&amp;text=Psychedelics%2C%20science%20and%20mental%20health%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://catalystmagazine.net/psychedelics-science-and-mental-health/"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div></div><div id="text-39" class="widget border-divider-bottom widget-post-end">			<div class="textwidget"><p><a href="https://catalystmagazine.net/donate/">If you like this story and would like to see more like this, please consider making a <span style="color: #001e57"><u>donation</u></span> to CATALYST Magazine.</a></p>
</div>
		</div></ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnuc67ce" data-object="PLColumn" data-sid="plcolumn" data-clone="uc67ce"  class="pl-section span3 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Primary Sidebar | Section Template -->
<section id="sb_primaryuc68da" data-object="PrimarySidebar" data-sid="sb_primary" data-clone="uc68da"  class="pl-section span12 offset0    pl-bg-cover section-sb_primary" style="  "><div class="pl-section-pad fix"><ul id="list_sb_primary" class="sidebar_widgets fix"><li id="media_image-2" class="widget widget_media_image"><a href="/subscribe-weekly-reader"><img width="300" height="100" src="https://catalystmagazine.net/wp-content/uploads/2017/06/Sign-up-for-the-Weekly-Reader-1-4-300x100.png" class="image wp-image-21708  attachment-medium size-medium" alt="Catalyst Weekly Reader sign up" style="max-width: 100%; height: auto;" /></a></li>
<li id="text-38" class="widget widget_text">			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class=" cff-fixed-height  cff-default-styles" style="width:100%; height:500px; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="catalystmagazine" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="true" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-error-msg"><p>Unable to display Facebook posts.<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: (#10) This endpoint requires the 'manage_pages' permission or the 'Page Public Content Access' feature. Refer to https://developers.facebook.com/docs/apps/review/login-permissions#manage-pages and https://developers.facebook.com/docs/apps/review/feature#reference-PAGES_ACCESS for details.<br />Type: OAuthException<br />Code: 10<br />Please refer to our <a href="https://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank" rel="noopener noreferrer">Error Message Reference</a>.</div></div></div></div></div>
		</li>
<li id="sam_pro_block_widget-6" class="widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px 0px;'><div id='c5579_0_2' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px 0px;'><div id='c6393_0_3' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px 0px;'><div id='c5813_0_1' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></li>
</ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areaud9564" data-object="PLSectionArea" data-sid="pl_area" data-clone="ud9564"  class="pl-area pl-area-sortable area-tag pl-black   pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu4fae9" data-object="PLColumn" data-sid="plcolumn" data-clone="u4fae9"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruzdb36s" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uzdb36s"  class="pl-section span6 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sidebar-footer-right" class="sidebar_widgets fix"><aside id="sfmsb_settings-7" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 40 sfmsb-horizontal"><h3 class="widget-title">FOLLOW US</h3><a target="_blank" href="http://twitter.com/catalystmag"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#e0e0e0;font-size:40px;" data-color="#e0e0e0"></span></a><a target="_blank" href="http://facebook.com/catalystmagazine"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#e0e0e0;font-size:40px;" data-color="#e0e0e0"></span></a><a target="_blank" href="http://instagram.com/catalyst_magazine"><span class="sfmsb-icon-instagram sfmsb-circle" style="color:#e0e0e0;font-size:40px;" data-color="#e0e0e0"></span></a><div class="sfmsb-clearfix"></div></div></aside></ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
		
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>

<div id="ct-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* Content Template: Grid Item Header &#8211; Image, Title - start */
/* ----------------------------------------- */
@media screen and (min-width: 769px){
  .related-article{
  width: 23%;
  display:inline-block;
  margin: 0 5px;
}
}
@media screen and (max-width: 768px){
  .related-article{
  width: 150px;
  margin: 0 5px;
}
}

/* ----------------------------------------- */
/* Content Template: Grid Item Header &#8211; Image, Title - end */
/* ----------------------------------------- */
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
		$( 'head' ).append( '<style style="text/css" media="screen">' + $( "#ct-extra-css" ).text() + '</style>' );
		$( "#ct-extra-css" ).remove();});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div>
<!-- Footer Scripts -->
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/catalystmagazine.net\/?asp_action=show_pp"};
var wpASPNG = {"iframeUrl":"https:\/\/catalystmagazine.net\/?asp_action=show_pp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/script.bootstrap.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/pl.helpers.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/script.fitvids.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/pl.common.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/script.flexslider.js'></script>
<script type='text/javascript' src='http://catalystmagazine.net/wp-content/themes/dms/dms/sections/navbar/navbar.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"200","intent_threshold":"10","scrollto_offset":"100","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["topmenu","mobile","main"],"ajax_url":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/1ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"navi_nav":"Navi Section","simple_nav":"Simple Nav Section","main_nav":"Main Nav Section","top-right":"Top Right","mobile_nav":"Mobile Navigation"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/1ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/eventon_functions.js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","postnonce":"019abfe5b8"};
/* ]]> */
</script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/eventon_script.js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: catalystmagazine.net @ 2019-12-31 01:55:00 by W3 Total Cache
-->