<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using Catalyst v1.0 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<style type ="text/css">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</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aquarium Age: October 28 - November 2, 2020 | Catalyst Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aquarium Age: October 28 - November 2, 2020 | Catalyst Magazine" />
	<meta property="og:description" content="The intensity intensifies this week and emotional currents are charged—exceptionally charged—so before you leap into impulsive responses and by doing so inadvertently contribute to the madness of our extreme polarization, think before you leap into a chasm you might find hard to escape. This advice is not about being a wuss—it’s about taking in the [...]" />
	<meta property="og:url" content="https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/" />
	<meta property="og:site_name" content="Catalyst Magazine" />
	<meta property="article:publisher" content="http://facebook.com/catalystmagazine" />
	<meta property="article:published_time" content="2020-10-28T17:22:40+00:00" />
	<meta property="article:modified_time" content="2020-10-28T17:25:16+00:00" />
	<meta property="og:image" content="https://catalystmagazine.net/wp-content/uploads/2020/10/603fe0255a8e326aa340d889c5c989c1320e3bde.jpeg" />
	<meta property="og:image:width" content="769" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@catalystmag" />
	<meta name="twitter:site" content="@catalystmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://catalystmagazine.net/#website","url":"https://catalystmagazine.net/","name":"Catalyst Magazine","description":"Catalyst Magazine","potentialAction":[{"@type":"SearchAction","target":"https://catalystmagazine.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/#primaryimage","inLanguage":"en-US","url":"https://catalystmagazine.net/wp-content/uploads/2020/10/603fe0255a8e326aa340d889c5c989c1320e3bde.jpeg","width":769,"height":512},{"@type":"WebPage","@id":"https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/#webpage","url":"https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/","name":"Aquarium Age: October 28 - November 2, 2020 | Catalyst Magazine","isPartOf":{"@id":"https://catalystmagazine.net/#website"},"primaryImageOfPage":{"@id":"https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/#primaryimage"},"datePublished":"2020-10-28T17:22:40+00:00","dateModified":"2020-10-28T17:25:16+00:00","author":{"@id":"https://catalystmagazine.net/#/schema/person/0184e221d95f32fbd1167695e1ef76fe"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/"]}]},{"@type":"Person","@id":"https://catalystmagazine.net/#/schema/person/0184e221d95f32fbd1167695e1ef76fe","name":"Ralfee Finn"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Magazine &raquo; Feed" href="https://catalystmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Magazine &raquo; Comments Feed" href="https://catalystmagazine.net/comments/feed/" />

<!-- Styles -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://catalystmagazine.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://catalystmagazine.net/wp-content/plugins/constant-contact-forms/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://catalystmagazine.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://catalystmagazine.net/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://catalystmagazine.net/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://catalystmagazine.net/wp-content/plugins/stripe-payments/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='https://catalystmagazine.net/wp-content/uploads/pagelines/compiled-css-core-1602608535.css' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='https://catalystmagazine.net/wp-content/uploads/pagelines/compiled-css-sections-1602608535.css' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//catalystmagazine.net/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://catalystmagazine.net/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://catalystmagazine.net/wp-content/plugins/eventon-full-cal/assets/fc_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//catalystmagazine.net/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://catalystmagazine.net/wp-content/plugins/1ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://catalystmagazine.net/wp-content/plugins/1ubermenu/assets/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C800%7COswald%3A300%2Cregular%2C700&#038;ver=e2b370' type='text/css' media='all' />
<link rel='stylesheet' id='DMS-theme-css'  href='https://catalystmagazine.net/wp-content/themes/catalyst/style.css' type='text/css' media='all' />
<meta name="author" content="Ralfee Finn" />
<!-- Scripts -->
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/polyfill.min.js' id='polyfills-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"J17s9L8qadJK9WetReXpR9BUQS\/2I1pLy6BvHkLoOV+g\/XumbZ2Kud8R3CN6a8Oj5I\/mp2dHb6V028PRgkT4H9AhDPMkXH+sYdbCydZ4zf+pI2rAwuh\/Qp+KIRGJip242Xn3VqDeSlA2wXhClQbHE5OcN4ivmfVy8TgOcNkKDAKaeYAouaB2k\/kRToLPoBHRHg37TxxLyDQppXaAzkrRagK8PcGQjJrEw7X8\/1D6ToZgKDbjbHUme2iZoRYwGww3nxsU4ZwG65oCIplq7J7S968SjRFXd4KiZMeL3uAyKW\/1N2+mAgPgMDv8W75evCPiDPwmy61swIiOsqx9emHGE5FJaW0VCWPn1wifCRtwLLGQU0jDeWRVxGjaxCHMg8LI2R+0ESE9VL6W395d+bE8TPIm+dLEdgVpwTcfzHN80OeEb3ZhukjzFblDxmephC\/JnAA0Z+PasvETB9qxOA03UlARBZTa\/wxQlbzOYCsqekXOuDid5uuSyOBLZGhjDIwy0GH9eLp2dcP1tIzKW4vGrRiWePt5PbKfDmgywchHvXyKh0JaN0bzbpj4uI+399R53c2SJCeSF8ac5dDmuLqC2YhkLXdvdxTONPka7tqJIchutLjB+o1Gw80bQj7fdK\/0Wkxx+QB0mFwPnvyhZgOfcuGXIYrnaVThHGmDXepZVUU+MFuKoqGL1dpzUUypbigS8ShOGVLQQ3t0yDnPx9RghQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"08abf6afab","ajaxUrl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js' id='samProLayout-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js' id='sfmsb-script-js'></script>
<link rel="shortcut icon" href="https://catalystmagazine.net/wp-content/themes/dms/dms/images/default-favicon.png" type="image/x-icon" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='Aquarium Age: October 28 &#8211; November 2, 2020' />
<meta property='pl-share-url' content='https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/' />
<meta property='pl-share-desc' content='The intensity intensifies this week and emotional currents are charged—exceptionally charged—so before you leap into [...]' />
<meta property='pl-share-img' content='https://catalystmagazine.net/wp-content/uploads/2020/10/603fe0255a8e326aa340d889c5c989c1320e3bde.jpeg' />
<link rel="https://api.w.org/" href="https://catalystmagazine.net/wp-json/" /><link rel="alternate" type="application/json" href="https://catalystmagazine.net/wp-json/wp/v2/posts/48178" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catalystmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catalystmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://catalystmagazine.net/?p=48178' />
<link rel="alternate" type="application/json+oembed" href="https://catalystmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatalystmagazine.net%2Faquarium-age-october-28-november-2-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catalystmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatalystmagazine.net%2Faquarium-age-october-28-november-2-2020%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<!-- RapidTabs | Section Head -->
		<script>
		!function ($) {
			$(document).on('sectionStart', function( e ) {
				$('.the-rapid-tabs').tabs({
					show: true
				})
			})
		}(window.jQuery);
		</script>
		
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
})
}(window.jQuery);
/* ]]> */
</script>

<style type ="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			.display-posts-listing.image-left .listing-item {
	overflow: hidden; 
	margin-bottom: 32px;
	width: 100%;
}

.display-posts-listing.image-left .image {
	float: left;
	margin: 0 16px 0 0;
}

.display-posts-listing.image-left .title {
	display: block;
}

.display-posts-listing.image-left .excerpt-dash { 
	display: none; 
}		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1142181-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1142181-1');
</script>

<style type="text/css" id="pagelines-custom">
  
</style>

</head>

<!-- Start >> HTML Body -->

<body class="post-template-default single single-post postid-48178 single-format-standard catalyst pl-pro-version responsive full_width pl-save-map-on-load template-none display-full ctct-dms views-template-single-post-with-featured-image elementor-default elementor-kit-48031">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="https://catalystmagazine.net/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				
<!-- UberMenu [Configuration:mobile] [Theme Loc:mobile_nav] [Integration:auto] -->
<!-- [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-mobile-1088-mobile_nav" class="ubermenu ubermenu-nojs ubermenu-mobile ubermenu-menu-1088 ubermenu-loc-mobile_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-mobile-1088-mobile_nav" class="ubermenu-nav" data-title="Mobile"><li id="menu-item-18061" class="stickyon ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-landscape-thumb" src="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png 680w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-250x151.png 250w" sizes="(max-width: 680px) 100vw, 680px" width="150" alt="CATALYST_Logo"  /></a></li><li id="menu-item-8166" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8166 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8166 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-8609" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8609 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8609 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8178" class="cata-submenu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/creativity/"><span class="ubermenu-target-title ubermenu-target-text">Creativity</span></a></li><li id="menu-item-8179" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/diy/"><span class="ubermenu-target-title ubermenu-target-text">DIY</span></a></li><li id="menu-item-8180" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/style/"><span class="ubermenu-target-title ubermenu-target-text">Style</span></a></li><li id="menu-item-8181" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/garden/"><span class="ubermenu-target-title ubermenu-target-text">Garden</span></a></li><li id="menu-item-8182" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/home/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-8183" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/nature/"><span class="ubermenu-target-title ubermenu-target-text">Nature</span></a></li></ul></li><li id="menu-item-8176" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8176 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8176 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8173] count[3]  --><li id="menu-item-8173-post-47976" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-47976 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/welcome-to-the-utah-bioregional-reader-getting-to-know-the-place-you-call-home/"><span class="ubermenu-target-title ubermenu-target-text">Welcome to the Utah Bioregional Reader: Getting to know the place you call home</span></a></li><li id="menu-item-8173-post-47973" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-47973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/humanizing-nature-nature-is-evolving-before-our-very-eyes/"><span class="ubermenu-target-title ubermenu-target-text">Humanizing nature: Nature is evolving before our very eyes</span></a></li><li id="menu-item-8173-post-47970" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-47970 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/spring-ahead-this-fall-nows-the-timeto-transplant-perennials-and-direct-sow-flower-and-herb-seeds/"><span class="ubermenu-target-title ubermenu-target-text">Spring ahead this fall: Now&#8217;s the time to transplant perennials and direct-sow flower and herb seeds</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8173] --></ul></li><li id="menu-item-12763" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/live/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" width="150" height="150" alt="owl crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8167 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Move</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8167 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-8610" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8610 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8201" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/fitness/"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li id="menu-item-8202" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/outdoor/"><span class="ubermenu-target-title ubermenu-target-text">Outdoor</span></a></li><li id="menu-item-13174" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dance/"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li id="menu-item-11003" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-11003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/yoga/"><span class="ubermenu-target-title ubermenu-target-text">Yoga</span></a></li></ul></li><li id="menu-item-8204" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8204 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8204 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8205] count[3]  --><li id="menu-item-8205-post-47963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-47963 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/mindfulness-practice-for-changing-times-how-to-maintain-ballast-in-times-of-upheaval/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness practice for changing times: How to maintain ballast in times of upheaval</span></a></li><li id="menu-item-8205-post-47161" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-47161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/yoga-of-presence-finding-your-intelligent-edge/"><span class="ubermenu-target-title ubermenu-target-text">Yoga of presence: Finding your intelligent edge</span></a></li><li id="menu-item-8205-post-46772" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-46772 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/ground-yourself-going-stir-crazy-try-walking-meditation/"><span class="ubermenu-target-title ubermenu-target-text">Ground yourself: Going stir-crazy? Try walking meditation</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8205] --></ul></li><li id="menu-item-12810" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12810 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/move/"><img class="ubermenu-image ubermenu-image-size-yarpp-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-500x500.png 500w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-1000x1000.png 1000w" sizes="(max-width: 120px) 100vw, 120px" width="120" height="120" alt="catalyst-boy"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8163" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8163 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8163 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8612" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8612 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8612 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-13172" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13172 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/arts/"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li id="menu-item-8616" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/culture/"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a></li><li id="menu-item-8617" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a></li></ul></li><li id="menu-item-8622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8622 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8628] count[3]  --><li id="menu-item-8628-post-47966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-47966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/cultural-riches-adopt-a-native-elder-rug-show-sale-goes-digital-on-november-12-2020/"><span class="ubermenu-target-title ubermenu-target-text">Cultural riches: Adopt-A-Native-Elder rug show &amp; sale goes digital on November 12, 2020</span></a></li><li id="menu-item-8628-post-47953" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-47953 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/another-thing-i-didnt-do-this-year-treasure-your-memories/"><span class="ubermenu-target-title ubermenu-target-text">Another thing I didn&#8217;t do this year: Treasure your memories</span></a></li><li id="menu-item-8628-post-47653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-47653 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-previews-tedxsaltlakecity-2020-unconventional-wisdom/"><span class="ubermenu-target-title ubermenu-target-text">CATALYST Previews TEDxSaltLakeCity 2020: (Un)Conventional Wisdom</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8628] --></ul></li><li id="menu-item-12812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12812 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/enjoy/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="enjoy crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8621" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Eat</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8621 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8162" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8162 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8162 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8629" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/beverages/"><span class="ubermenu-target-title ubermenu-target-text">Beverages</span></a></li><li id="menu-item-8630" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dining-out/"><span class="ubermenu-target-title ubermenu-target-text">Dining Out</span></a></li><li id="menu-item-8631" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/food-and-health/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Health</span></a></li><li id="menu-item-8632" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/local-harvest/"><span class="ubermenu-target-title ubermenu-target-text">Local Harvest</span></a></li><li id="menu-item-8633" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/recipes/"><span class="ubermenu-target-title ubermenu-target-text">Recipes</span></a></li><li id="menu-item-8634" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/restaurant-chef-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Restaurant and Chef Profiles</span></a></li></ul></li><li id="menu-item-8611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8611 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8611 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8635] count[3]  --><li id="menu-item-8635-post-47970" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47970 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/spring-ahead-this-fall-nows-the-timeto-transplant-perennials-and-direct-sow-flower-and-herb-seeds/"><span class="ubermenu-target-title ubermenu-target-text">Spring ahead this fall: Now&#8217;s the time to transplant perennials and direct-sow flower and herb seeds</span></a></li><li id="menu-item-8635-post-47548" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47548 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/plant-more-vegetables-now-master-the-wild-ride-of-erratic-weather-for-a-perpetual-yield-in-the-garden/"><span class="ubermenu-target-title ubermenu-target-text">Plant more vegetables now! Master the wild ride of erratic weather for a perpetual yield in the garden</span></a></li><li id="menu-item-8635-post-47182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/man-on-a-mission-from-nigeria-to-slc-utah-beekeeper-adesina-daniel-oduntan-shares-his-passion-for-bees-and-beekeeping/"><span class="ubermenu-target-title ubermenu-target-text">Man on a mission: from Nigeria to SLC, Utah, beekeeper Adesina Daniel Oduntan shares his passion for bees and beekeeping</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8635] --></ul></li><li id="menu-item-12774" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12774 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/eat/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-harvest"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8165" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8165 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Heal</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8165 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8614" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8614 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8614 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8636" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8636 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/alternative-therapies/"><span class="ubermenu-target-title ubermenu-target-text">Alternative Therapies</span></a></li><li id="menu-item-8637" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-8638" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8638 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/psychology/"><span class="ubermenu-target-title ubermenu-target-text">Psychology</span></a></li></ul></li><li id="menu-item-8624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8624 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8639] count[3]  --><li id="menu-item-8639-post-47533" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-47533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/a-diy-meditation-retreat-previously-hidden-treasures-can-emerge/"><span class="ubermenu-target-title ubermenu-target-text">A DIY meditation retreat: Previously hidden treasures can emerge</span></a></li><li id="menu-item-8639-post-47185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-47185 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/where-theres-fire-theres-smoke-fireworks-are-terrible-for-the-environment-especially-for-air-quality/"><span class="ubermenu-target-title ubermenu-target-text">Where there&#8217;s fire, there&#8217;s smoke: Fireworks are terrible for the environment, especially for air quality</span></a></li><li id="menu-item-8639-post-47176" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-47176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/sahasrara-the-crown-chakra-seeking-an-intimate-relationship-with-the-cosmos/"><span class="ubermenu-target-title ubermenu-target-text">Sahasrara the crown chakra: Seeking an intimate relationship with the cosmos</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8639] --></ul></li><li id="menu-item-12777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12777 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/heal/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="swing crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8627" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Think</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8627 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8615" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8615 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8615 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8640" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-8641" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8641 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-8642" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/environmental-politics/"><span class="ubermenu-target-title ubermenu-target-text">Environmental Politics</span></a></li><li id="menu-item-8643" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gender-equality/"><span class="ubermenu-target-title ubermenu-target-text">Gender Equality</span></a></li><li id="menu-item-8644" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/politics/"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li id="menu-item-8645" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/science/"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a></li><li id="menu-item-8646" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/social-justice/"><span class="ubermenu-target-title ubermenu-target-text">Social Justice</span></a></li></ul></li><li id="menu-item-8168" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8168 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8168 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8647] count[3]  --><li id="menu-item-8647-post-47985" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-47985 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/environews-33/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li id="menu-item-8647-post-47982" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-47982 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/2020-elections-catalysts-quick-guide-heres-what-you-need-to-know-to-participate-in-utah-elections-this-year/"><span class="ubermenu-target-title ubermenu-target-text">2020 Elections: Catalyst&#8217;s quick guide &#8211; Here&#8217;s what you need to know to participate in Utah elections this year.</span></a></li><li id="menu-item-8647-post-47979" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-47979 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/how-to-end-cash-bail-in-slc-money-is-a-weapon-used-against-the-poor/"><span class="ubermenu-target-title ubermenu-target-text">How to end CASH BAIL in SLC: Money is a weapon used against the poor</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8647] --></ul></li><li id="menu-item-12778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12778 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/think/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-wolf-eye"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8164" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8164 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Expand</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8613" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8613 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8648" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8648 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/astrology/"><span class="ubermenu-target-title ubermenu-target-text">Astrology</span></a></li><li id="menu-item-8649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dreams/"><span class="ubermenu-target-title ubermenu-target-text">Dreams</span></a></li><li id="menu-item-8650" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8650 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/intuitive-arts/"><span class="ubermenu-target-title ubermenu-target-text">Intuitive Arts</span></a></li><li id="menu-item-8652" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8652 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/mindfulness/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness</span></a></li></ul></li><li id="menu-item-8623" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8623 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8653] count[3]  --><li id="menu-item-8653-post-48178" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-48178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: October 28 &#8211; November 2, 2020</span></a></li><li id="menu-item-8653-post-48141" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-48141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-october-21-27-2020/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: October 21 &#8211; 27, 2020</span></a></li><li id="menu-item-8653-post-48093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-48093 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-october-14-20-2020/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: October 14 &#8211; 20, 2020</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8653] --></ul></li><li id="menu-item-12776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/expand/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-bee-goddess"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8620" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Connect</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8620 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8161" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8161 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8161 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8656" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li id="menu-item-8657" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8657 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Community Profiles</span></a></li><li id="menu-item-8659" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gatherings/"><span class="ubermenu-target-title ubermenu-target-text">Gatherings</span></a></li></ul></li><li id="menu-item-8660" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8660 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8661] count[3]  --><li id="menu-item-8661-post-47976" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-47976 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/welcome-to-the-utah-bioregional-reader-getting-to-know-the-place-you-call-home/"><span class="ubermenu-target-title ubermenu-target-text">Welcome to the Utah Bioregional Reader: Getting to know the place you call home</span></a></li><li id="menu-item-8661-post-47973" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-47973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/humanizing-nature-nature-is-evolving-before-our-very-eyes/"><span class="ubermenu-target-title ubermenu-target-text">Humanizing nature: Nature is evolving before our very eyes</span></a></li><li id="menu-item-8661-post-47956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-47956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-lasting-impacts-of-redlining/"><span class="ubermenu-target-title ubermenu-target-text">The lasting impacts of redlining: environmental justice can be summed up in three words: location, location, location.</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8661] --></ul></li><li id="menu-item-12773" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12773 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/connect/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop.png 315w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="connect crop"  /></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8169" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8169 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">|</span></a></li><li id="menu-item-8170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-has-children ubermenu-item-8170 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Blogs &#038; Columns</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-8170 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8664" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8664 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8664 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11001 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11001"><ul  class="ubermenu-submenu ubermenu-submenu-id-11001 ubermenu-submenu-type-stack"  ><li id="menu-item-15097" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-15097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/ask-umbra/"><span class="ubermenu-target-title ubermenu-target-text">Ask Umbra</span></a></li><li id="menu-item-8667" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/catalysts/"><span class="ubermenu-target-title ubermenu-target-text">Catalysts</span></a></li><li id="menu-item-8677" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/comings-and-goings/"><span class="ubermenu-target-title ubermenu-target-text">Comings and Goings</span></a></li><li id="menu-item-8668" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8668 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/dont-get-me-started/"><span class="ubermenu-target-title ubermenu-target-text">Don&#8217;t Get Me Started</span></a></li><li id="menu-item-8669" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/editors-notebook/"><span class="ubermenu-target-title ubermenu-target-text">Editor&#8217;s Notebook</span></a></li><li id="menu-item-8678" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/environews/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li id="menu-item-8670" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8670 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/garden-like-a-boss/"><span class="ubermenu-target-title ubermenu-target-text">Garden Like a Boss</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11002 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11002"><ul  class="ubermenu-submenu ubermenu-submenu-id-11002 ubermenu-submenu-type-stack"  ><li id="menu-item-8671" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8671 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/metaphors/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors</span></a></li><li id="menu-item-8672" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8672 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/shall-we-dance/"><span class="ubermenu-target-title ubermenu-target-text">Shall We Dance</span></a></li><li id="menu-item-8673" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/slightly-off-center/"><span class="ubermenu-target-title ubermenu-target-text">Slightly Off Center</span></a></li><li id="menu-item-8674" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/urban-almanac/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac</span></a></li><li id="menu-item-8675" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/yoga-culture/"><span class="ubermenu-target-title ubermenu-target-text">Yoga Culture</span></a></li><li id="menu-item-8676" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/your-life-matters/"><span class="ubermenu-target-title ubermenu-target-text">Your Life Matters</span></a></li></ul></li></ul></li><li id="menu-item-8665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Blogs</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8665 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8662 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/sophie-says/"><span class="ubermenu-target-title ubermenu-target-text">Sophie Says</span></a></li><li id="menu-item-8663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8663 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/novices-grimoire/"><span class="ubermenu-target-title ubermenu-target-text">The Novice&#8217;s Grimoire</span></a></li><li id="menu-item-8666" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/aquarium-age/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age</span></a></li><li id="menu-item-17721" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/issue-section/poetry-outlet/"><span class="ubermenu-target-title ubermenu-target-text">Poetry Outlet</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-8171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8171 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Issues</span></a></li><li id="menu-item-13767" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13767 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13767 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-13770" class="searchfield ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="text-34" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"><form role="search" method="get" id="searchform" action="https://catalystmagazine.net/" >
    <div><label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form></div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->
<ul id="menu-nontopic-top-menu" class="mobile-menu secondary-menu"><li id="menu-item-8185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8185"><a href="https://catalystmagazine.net/community-calendar/">Community Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-8187" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-8187"><a href="#ubermenu-widget_area">[Widget Area]</a></li>
	<li id="menu-item-8186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8186"><a href="https://catalystmagazine.net/community-calendar/add-your-event/">Add Your Event</a></li>
	<li id="menu-item-8188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8188"><a href="https://catalystmagazine.net/community-calendar/">See All Events</a></li>
</ul>
</li>
<li id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="https://catalystmagazine.net/resource-directory/">Catalyst Resource Directory</a></li>
<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8189"><a href="https://catalystmagazine.net/about-catalyst/">About Catalyst</a>
<ul class="sub-menu">
	<li id="menu-item-12338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12338"><a href="https://catalystmagazine.net/about-catalyst/">About Catalyst</a></li>
	<li id="menu-item-25529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25529"><a href="https://catalystmagazine.net/donate/">Donate</a></li>
	<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://catalystmagazine.net/about-catalyst/support/">Support Catalyst</a></li>
	<li id="menu-item-8190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8190"><a href="https://catalystmagazine.net/about-catalyst/advertise/">Advertise</a></li>
	<li id="menu-item-8192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8192"><a href="https://catalystmagazine.net/about-catalyst/find-a-copy/">Find a Copy</a></li>
	<li id="menu-item-43361" class="menu-item menu-item-type-post_type menu-item-object-asp-products menu-item-43361"><a href="https://catalystmagazine.net/asp-products/yearly-print-magazine-subscription/">Subscribe to the Print Edition</a></li>
	<li id="menu-item-21709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21709"><a href="https://catalystmagazine.net/subscribe-weekly-reader/">Subscribe to the Weekly Reader</a></li>
	<li id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8195"><a href="https://catalystmagazine.net/about-catalyst/writers-guidelines/">Write for Catalyst</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14008"><a href="https://catalystmagazine.net/about-catalyst/catalyst-logos/">CATALYST Logos</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8191"><a href="https://catalystmagazine.net/contact-catalyst/">Contact Catalyst</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8199"><a href="https://catalystmagazine.net/donate/">Donate</a></li>
</ul>				<div class="social-menu">
					
									</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
				
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areaunhhg7w" data-object="PLSectionArea" data-sid="pl_area" data-clone="unhhg7w"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
							</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areau3zwz2b" data-object="PLSectionArea" data-sid="pl_area" data-clone="u3zwz2b"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 0px; padding-bottom: 0px;">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeru2n13oe" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="u2n13oe"  class="pl-section span3 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sidebar-ad-leaderboard" class="sidebar_widgets fix"><aside id="media_image-4" class="widget widget_media_image"><a href="/"><img width="300" height="161" src="https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline-300x161.jpg" class="image wp-image-7588  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline-300x161.jpg 300w, https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline-250x135.jpg 250w, https://catalystmagazine.net/wp-content/uploads/2016/03/catalyst-logo-resources-tagline.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside></ul></div></section>

<!-- SimpleNav | Section Template -->
<section id="simple_navub9s9t4" data-object="SimpleNav" data-sid="simple_nav" data-clone="ub9s9t4"  class="pl-section span6 offset3    pl-bg-cover section-simple_nav" style="  "><div class="pl-section-pad fix">
<!-- UberMenu [Configuration:topmenu] [Theme Loc:simple_nav] [Integration:auto] -->
<!-- [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-topmenu-1236-simple_nav" class="ubermenu ubermenu-nojs ubermenu-topmenu ubermenu-menu-1236 ubermenu-loc-simple_nav ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-topmenu-1236-simple_nav" class="ubermenu-nav" data-title="NonTopic Top Menu"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8185 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only ubermenu-noindicator" href="https://catalystmagazine.net/community-calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Community Calendar</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8185 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-8187 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="evcalwidget_sc-6" class="widget EvcalWidget_SC ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_788' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2020" data-cmonth="10" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.5" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="16" data-mapiconurl="" data-ev_cnt="3" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="4" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="yes" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="4" data-show_limit_ajax="no" data-show_limit_paged="1" data-users="all" ></div><div class='clear'></div></div><div id='evcal_list' class='eventon_events_list '><div id="event_47911" class="eventon_list_event  event" data-event_id="47911" data-time="1602082800-1603897200" data-colr="#f2f2f2" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://catalystmagazine.net/community-events/the-peoples-ecochallenge/'></a><span itemprop='name'  >The People's EcoChallenge</span><meta itemprop='image' content='https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-07-at-9.40.26-AM-300x300.png' ></meta><meta itemprop='description' content='

Please join us for The People's EcoChallenge, a socially-distanced, free, and online challenge, as we cooperatively compete with more than 280 teams and almost 3,000 other individuals' ></meta><meta itemprop='startDate' content='2020-10-7' ></meta><meta itemprop='endDate' content='2020-10-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "The People's EcoChallenge",
							  	"startDate": "2020-10-7T15-15-00-00",
							  	"endDate": "2020-10-28T15-15-00-00",
							  	"image":"https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-07-at-9.40.26-AM-300x300.png",
							  	"description":"

Please join us for The People's EcoChallenge, a socially-distanced, free, and online challenge, as we cooperatively compete with more than 280 teams and almost 3,000 other individuals",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #f2f2f2;" id="evc_160208280047911" class="desc_trig evo_environment mul_val evcal_list_a" data-ux_val="4" ><span class='evcal_cblock ' data-bgcolor='#f2f2f2' data-smon='October' data-syr='2020'><span class='evo_start '><em class='date'>07</em><em class='month'>Oct</em><em class='time'><i>(Oct 7)</i>3:00 PM</em></span><span class='evo_end '><em class='date'>28</em><em class='time'><i>(Oct 28)</i>3:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>The People's EcoChallenge</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type:</i></em><em data-filter='event_type'>Environment</em><i class='clear'></i></span></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div id="event_47919" class="eventon_list_event  event" data-event_id="47919" data-time="1602086400-1604178000" data-colr="#f2f2f2" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://catalystmagazine.net/community-events/bootanical-in-the-garden/'></a><span itemprop='name'  >BOOtanical in the Garden</span><meta itemprop='image' content='https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-07-at-10.09.27-AM-300x300.png' ></meta><meta itemprop='description' content='Something magical is brewing in the Garden!
The seven monarchs of Halloween—the Pumpkin Queen, Vampire King, Spider Queen, Mummy King, Ghost' ></meta><meta itemprop='startDate' content='2020-10-7' ></meta><meta itemprop='endDate' content='2020-10-31' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Red Butte Garden</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">300 Wakara Way, Salt Lake City, UT 84108</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "BOOtanical in the Garden",
							  	"startDate": "2020-10-7T16-16-00-00",
							  	"endDate": "2020-10-31T21-21-00-00",
							  	"image":"https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-07-at-10.09.27-AM-300x300.png",
							  	"description":"Something magical is brewing in the Garden!
The seven monarchs of Halloween—the Pumpkin Queen, Vampire King, Spider Queen, Mummy King, Ghost",
							  	"location":{
										"@type":"Place",
										"name":"Red Butte Garden",
										"address":"300 Wakara Way, Salt Lake City, UT 84108"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #f2f2f2;" id="evc_160208640047919" class="desc_trig mul_val evcal_list_a" data-ux_val="4" ><span class='evcal_cblock ' data-bgcolor='#f2f2f2' data-smon='October' data-syr='2020'><span class='evo_start '><em class='date'>07</em><em class='month'>Oct</em><em class='time'><i>(Oct 7)</i>4:00 PM</em></span><span class='evo_end '><em class='date'>31</em><em class='time'><i>(Oct 31)</i>4:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="40.765372,-111.8238103"  data-location_address="300 Wakara Way, Salt Lake City, UT 84108" data-location_type="lonlat" data-location_name="Red Butte Garden" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>BOOtanical in the Garden</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class="evcal_location" data-latlng="40.765372,-111.8238103"  data-add_str=""><em class="event_location_name">Red Butte Garden</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div id="event_48126" class="eventon_list_event  event" data-event_id="48126" data-time="1603886400-1603890000" data-colr="#f2f2f2" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://catalystmagazine.net/community-events/hoo-hooos-afraid-of-the-dark/'></a><span itemprop='name'  >Hoo-Hooo's Afraid of the Dark?</span><meta itemprop='image' content='https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-12.02.50-PM-300x300.png' ></meta><meta itemprop='description' content='Owls enjoy extra attention at Halloween time, but why are these nocturnal raptors associated with spooky ghosts and ghouls? Find out in this fun program.
' ></meta><meta itemprop='startDate' content='2020-10-28' ></meta><meta itemprop='endDate' content='2020-10-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Hoo-Hooo's Afraid of the Dark?",
							  	"startDate": "2020-10-28T12-12-00-00",
							  	"endDate": "2020-10-28T13-13-00-00",
							  	"image":"https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-12.02.50-PM-300x300.png",
							  	"description":"Owls enjoy extra attention at Halloween time, but why are these nocturnal raptors associated with spooky ghosts and ghouls? Find out in this fun program.
",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #f2f2f2;" id="evc_160388640048126" class="desc_trig sin_val evcal_list_a" data-ux_val="4" ><span class='evcal_cblock ' data-bgcolor='#f2f2f2' data-smon='October' data-syr='2020'><span class='evo_start '><em class='date'>28</em><em class='month'>Oct</em><em class='time'><i>(Oct 28)</i>12:00 PM</em></span><span class='evo_end only_time'><em class='time'><i>(Oct 28)</i>12:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Hoo-Hooo's Afraid of the Dark?</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8186 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/community-calendar/add-your-event/"><span class="ubermenu-target-title ubermenu-target-text">Add Your Event</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8188 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/community-calendar/"><span class="ubermenu-target-title ubermenu-target-text">See All Events</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8196 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://catalystmagazine.net/resource-directory/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Resource Directory</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8189 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only ubermenu-noindicator" href="https://catalystmagazine.net/about-catalyst/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Catalyst</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8189 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12338 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/"><span class="ubermenu-target-title ubermenu-target-text">About Catalyst</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/donate/"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8194 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/support/"><span class="ubermenu-target-title ubermenu-target-text">Support Catalyst</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8190 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8192 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/find-a-copy/"><span class="ubermenu-target-title ubermenu-target-text">Find a Copy</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-asp-products ubermenu-item-43361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/asp-products/yearly-print-magazine-subscription/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to the Print Edition</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21709 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/subscribe-weekly-reader/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to the Weekly Reader</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8195 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/writers-guidelines/"><span class="ubermenu-target-title ubermenu-target-text">Write for Catalyst</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/catalyst-logos/"><span class="ubermenu-target-title ubermenu-target-text">CATALYST Logos</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8191 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/contact-catalyst/"><span class="ubermenu-target-title ubermenu-target-text">Contact Catalyst</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8199 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/donate/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://catalystmagazine.net/wp-content/uploads/2017/08/Copy-of-donate5-1-e1503522679415.png" width="120" alt="Donate button"  /></a></li></ul></nav>
<!-- End UberMenu -->
</div></section></div>			</div>
		</div>
	</div>
	</div></section>

<!-- Canvas Area | Section Template -->
<section id="pl_areau5o4m07" data-object="PLSectionArea" data-sid="pl_area" data-clone="u5o4m07"  class="pl-area pl-area-sortable area-tag cata-main-nav    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 0px; padding-bottom: 0px;">

		<div class="pl-content ">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- NavBar | Section Template -->
<section id="navbaru4nny1t" data-object="PLNavBar" data-sid="navbar" data-clone="u4nny1t"  class="pl-section span12 offset0    pl-bg-cover section-navbar" style="  "><div class="pl-section-pad fix">	<div class="navbar fix navbar-content-width  pl-color-base">
	  <div class="navbar-inner ">
	    <div class="navbar-content-pad fix">
		
	    		
	      <a href="javascript:void(0)" class="nav-btn nav-btn-navbar mm-toggle"> MENU <i class="icon icon-reorder"></i> </a>
				      		<div class="nav-collapse collapse">
	       
<!-- UberMenu [Configuration:main] [Theme Loc:main_nav] [Integration:auto] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-953-main_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-953 ubermenu-loc-main_nav ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-953-main_nav" class="ubermenu-nav" data-title="Main Menu"><li class="stickyon ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-landscape-thumb" src="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png 680w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-250x151.png 250w" sizes="(max-width: 680px) 100vw, 680px" width="150" alt="CATALYST_Logo"  /></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8166 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8166 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8609 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8609 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/creativity/"><span class="ubermenu-target-title ubermenu-target-text">Creativity</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/diy/"><span class="ubermenu-target-title ubermenu-target-text">DIY</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/style/"><span class="ubermenu-target-title ubermenu-target-text">Style</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/garden/"><span class="ubermenu-target-title ubermenu-target-text">Garden</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/home/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/nature/"><span class="ubermenu-target-title ubermenu-target-text">Nature</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8176 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8176 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8173] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-47976 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/welcome-to-the-utah-bioregional-reader-getting-to-know-the-place-you-call-home/"><span class="ubermenu-target-title ubermenu-target-text">Welcome to the Utah Bioregional Reader: Getting to know the place you call home</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-47973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/humanizing-nature-nature-is-evolving-before-our-very-eyes/"><span class="ubermenu-target-title ubermenu-target-text">Humanizing nature: Nature is evolving before our very eyes</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-47970 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/spring-ahead-this-fall-nows-the-timeto-transplant-perennials-and-direct-sow-flower-and-herb-seeds/"><span class="ubermenu-target-title ubermenu-target-text">Spring ahead this fall: Now&#8217;s the time to transplant perennials and direct-sow flower and herb seeds</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8173] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/live/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-150x150.jpg 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/owl-crop-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" width="150" height="150" alt="owl crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8167 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8167 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8610 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/fitness/"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/outdoor/"><span class="ubermenu-target-title ubermenu-target-text">Outdoor</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dance/"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-11003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/yoga/"><span class="ubermenu-target-title ubermenu-target-text">Yoga</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8204 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8204 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8205] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-47963 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/mindfulness-practice-for-changing-times-how-to-maintain-ballast-in-times-of-upheaval/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness practice for changing times: How to maintain ballast in times of upheaval</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-47161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/yoga-of-presence-finding-your-intelligent-edge/"><span class="ubermenu-target-title ubermenu-target-text">Yoga of presence: Finding your intelligent edge</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-46772 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/ground-yourself-going-stir-crazy-try-walking-meditation/"><span class="ubermenu-target-title ubermenu-target-text">Ground yourself: Going stir-crazy? Try walking meditation</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8205] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12810 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/move/"><img class="ubermenu-image ubermenu-image-size-yarpp-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-500x500.png 500w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-1000x1000.png 1000w" sizes="(max-width: 120px) 100vw, 120px" width="120" height="120" alt="catalyst-boy"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8163 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8163 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8612 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8612 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13172 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/arts/"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/culture/"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8622 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8628] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-47966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/cultural-riches-adopt-a-native-elder-rug-show-sale-goes-digital-on-november-12-2020/"><span class="ubermenu-target-title ubermenu-target-text">Cultural riches: Adopt-A-Native-Elder rug show &amp; sale goes digital on November 12, 2020</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-47953 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/another-thing-i-didnt-do-this-year-treasure-your-memories/"><span class="ubermenu-target-title ubermenu-target-text">Another thing I didn&#8217;t do this year: Treasure your memories</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-47653 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-previews-tedxsaltlakecity-2020-unconventional-wisdom/"><span class="ubermenu-target-title ubermenu-target-text">CATALYST Previews TEDxSaltLakeCity 2020: (Un)Conventional Wisdom</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8628] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12812 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/enjoy/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="enjoy crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8621 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8162 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8162 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/beverages/"><span class="ubermenu-target-title ubermenu-target-text">Beverages</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dining-out/"><span class="ubermenu-target-title ubermenu-target-text">Dining Out</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/food-and-health/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/local-harvest/"><span class="ubermenu-target-title ubermenu-target-text">Local Harvest</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/recipes/"><span class="ubermenu-target-title ubermenu-target-text">Recipes</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/restaurant-chef-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Restaurant and Chef Profiles</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8611 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8611 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8635] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47970 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/spring-ahead-this-fall-nows-the-timeto-transplant-perennials-and-direct-sow-flower-and-herb-seeds/"><span class="ubermenu-target-title ubermenu-target-text">Spring ahead this fall: Now&#8217;s the time to transplant perennials and direct-sow flower and herb seeds</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47548 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/plant-more-vegetables-now-master-the-wild-ride-of-erratic-weather-for-a-perpetual-yield-in-the-garden/"><span class="ubermenu-target-title ubermenu-target-text">Plant more vegetables now! Master the wild ride of erratic weather for a perpetual yield in the garden</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/man-on-a-mission-from-nigeria-to-slc-utah-beekeeper-adesina-daniel-oduntan-shares-his-passion-for-bees-and-beekeeping/"><span class="ubermenu-target-title ubermenu-target-text">Man on a mission: from Nigeria to SLC, Utah, beekeeper Adesina Daniel Oduntan shares his passion for bees and beekeeping</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8635] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12774 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/eat/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-harvest"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8165 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8165 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8614 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8614 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8636 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/alternative-therapies/"><span class="ubermenu-target-title ubermenu-target-text">Alternative Therapies</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8638 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/psychology/"><span class="ubermenu-target-title ubermenu-target-text">Psychology</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8624 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8639] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-47533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/a-diy-meditation-retreat-previously-hidden-treasures-can-emerge/"><span class="ubermenu-target-title ubermenu-target-text">A DIY meditation retreat: Previously hidden treasures can emerge</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-47185 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/where-theres-fire-theres-smoke-fireworks-are-terrible-for-the-environment-especially-for-air-quality/"><span class="ubermenu-target-title ubermenu-target-text">Where there&#8217;s fire, there&#8217;s smoke: Fireworks are terrible for the environment, especially for air quality</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-47176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/sahasrara-the-crown-chakra-seeking-an-intimate-relationship-with-the-cosmos/"><span class="ubermenu-target-title ubermenu-target-text">Sahasrara the crown chakra: Seeking an intimate relationship with the cosmos</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8639] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12777 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/heal/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="swing crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8627 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8615 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8615 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8641 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/environmental-politics/"><span class="ubermenu-target-title ubermenu-target-text">Environmental Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gender-equality/"><span class="ubermenu-target-title ubermenu-target-text">Gender Equality</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/politics/"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/science/"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/social-justice/"><span class="ubermenu-target-title ubermenu-target-text">Social Justice</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8168 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8168 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8647] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-47985 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/environews-33/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-47982 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/2020-elections-catalysts-quick-guide-heres-what-you-need-to-know-to-participate-in-utah-elections-this-year/"><span class="ubermenu-target-title ubermenu-target-text">2020 Elections: Catalyst&#8217;s quick guide &#8211; Here&#8217;s what you need to know to participate in Utah elections this year.</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-47979 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/how-to-end-cash-bail-in-slc-money-is-a-weapon-used-against-the-poor/"><span class="ubermenu-target-title ubermenu-target-text">How to end CASH BAIL in SLC: Money is a weapon used against the poor</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8647] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12778 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/think/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-wolf-eye"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8164 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8613 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8648 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/astrology/"><span class="ubermenu-target-title ubermenu-target-text">Astrology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/dreams/"><span class="ubermenu-target-title ubermenu-target-text">Dreams</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8650 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/intuitive-arts/"><span class="ubermenu-target-title ubermenu-target-text">Intuitive Arts</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8652 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/mindfulness/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8623 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8653] count[3]  --><li class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-48178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: October 28 &#8211; November 2, 2020</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-48141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-october-21-27-2020/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: October 21 &#8211; 27, 2020</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-48093 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-october-14-20-2020/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: October 14 &#8211; 20, 2020</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8653] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/expand/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-bee-goddess"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8620 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8161 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8161 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8657 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/community-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Community Profiles</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/gatherings/"><span class="ubermenu-target-title ubermenu-target-text">Gatherings</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8660 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8661] count[3]  --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-47976 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/welcome-to-the-utah-bioregional-reader-getting-to-know-the-place-you-call-home/"><span class="ubermenu-target-title ubermenu-target-text">Welcome to the Utah Bioregional Reader: Getting to know the place you call home</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-47973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/humanizing-nature-nature-is-evolving-before-our-very-eyes/"><span class="ubermenu-target-title ubermenu-target-text">Humanizing nature: Nature is evolving before our very eyes</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-47956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/the-lasting-impacts-of-redlining/"><span class="ubermenu-target-title ubermenu-target-text">The lasting impacts of redlining: environmental justice can be summed up in three words: location, location, location.</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8661] --></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12773 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/connect/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop.png 315w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="connect crop"  /></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8169 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">|</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-has-children ubermenu-item-8170 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Blogs &#038; Columns</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-8170 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8664 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8664 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11001 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11001"><ul  class="ubermenu-submenu ubermenu-submenu-id-11001 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-15097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/ask-umbra/"><span class="ubermenu-target-title ubermenu-target-text">Ask Umbra</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/catalysts/"><span class="ubermenu-target-title ubermenu-target-text">Catalysts</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/comings-and-goings/"><span class="ubermenu-target-title ubermenu-target-text">Comings and Goings</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8668 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/dont-get-me-started/"><span class="ubermenu-target-title ubermenu-target-text">Don&#8217;t Get Me Started</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/editors-notebook/"><span class="ubermenu-target-title ubermenu-target-text">Editor&#8217;s Notebook</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/environews/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8670 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/garden-like-a-boss/"><span class="ubermenu-target-title ubermenu-target-text">Garden Like a Boss</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11002 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11002"><ul  class="ubermenu-submenu ubermenu-submenu-id-11002 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8671 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/metaphors/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8672 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/shall-we-dance/"><span class="ubermenu-target-title ubermenu-target-text">Shall We Dance</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/slightly-off-center/"><span class="ubermenu-target-title ubermenu-target-text">Slightly Off Center</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/urban-almanac/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/yoga-culture/"><span class="ubermenu-target-title ubermenu-target-text">Yoga Culture</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/your-life-matters/"><span class="ubermenu-target-title ubermenu-target-text">Your Life Matters</span></a></li></ul></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Blogs</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8665 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8662 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/sophie-says/"><span class="ubermenu-target-title ubermenu-target-text">Sophie Says</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8663 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/novices-grimoire/"><span class="ubermenu-target-title ubermenu-target-text">The Novice&#8217;s Grimoire</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/aquarium-age/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/issue-section/poetry-outlet/"><span class="ubermenu-target-title ubermenu-target-text">Poetry Outlet</span></a></li></ul></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8171 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Issues</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13767 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13767 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li class="searchfield ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13770 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="text-34" class="widget widget_text ubermenu-column-full ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"><form role="search" method="get" id="searchform" action="https://catalystmagazine.net/" >
    <div><label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form></div>
		</li></ul></li></ul></li></ul></nav>
<!-- End UberMenu -->
				</div>
								<div class="clear"></div>
			</div>
		</div>
	</div>
</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areau87cd4" data-object="PLSectionArea" data-sid="pl_area" data-clone="u87cd4"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu87d48" data-object="PLColumn" data-sid="plcolumn" data-clone="u87d48"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- WP Content/Loop | Section Template -->
<section id="postloopu87dbb" data-object="PageLinesPostLoop" data-sid="postloop" data-clone="u87dbb"  class="pl-section span12 offset0    pl-bg-cover single-post section-postloop" style="  "><div class="pl-section-pad fix"><div class="pl-new-loop">			<article id="post-48178" class=" standard-page single-post pl-border hentry pl-new-loop use-flex-gallery post-48178 post type-post status-publish format-standard has-post-thumbnail category-aquarium-age tag-astrology tag-compassion issue-section-aquarium-age topic-astrology">

				
									<header class="entry-header">
						<h1 class="entry-title">Aquarium Age: October 28 &#8211; November 2, 2020</h1><div class="metabar"> Posted <time class="date time published updated sc" datetime="2020-10-28T11:22:40-06:00">October 28, 2020</time>  &middot; <span class="post-comments sc"><a href="https://catalystmagazine.net/aquarium-age-october-28-november-2-2020/#comments">Add Comment</a></span>  </div>					</header><!-- .entry-header -->
								<div class="entry-content">
					<h4 class="post-topic">Astrology</h4>
<h1 class="entry-title">Aquarium Age: October 28 &#8211; November 2, 2020</h1>
<p class="byline-date" >By <a href="https://catalystmagazine.net/author/ralfee/">Ralfee Finn</a> | October 28, 2020</p>
<div class="single-post-featured-image"><img width="769" height="400" src="https://catalystmagazine.net/wp-content/uploads/2020/10/603fe0255a8e326aa340d889c5c989c1320e3bde-769x400.jpeg" class="attachment-catafeaturedimage size-catafeaturedimage wp-post-image" alt="" loading="lazy" /></div>
<div style="padding-top:30px;"><div class="linkdescription">
<div class="row clearfix">
<div class="column full">
<div class="edit">
<p>The intensity intensifies this week and emotional currents are charged—exceptionally charged—so before you leap into impulsive responses and by doing so inadvertently contribute to the madness of our extreme polarization, think before you leap into a chasm you might find hard to escape. This advice is not about being a wuss—it’s about taking in the depth and breadth of our situation and taking responsibility for your contribution. Those of us determined to find the ground of unity—the ground of loving-kindness—are needed more than ever, and part of our mission is to keep a clear head and even clearer heart. We need clear heads and dispassionate responses to make it through these waves. It is going to take a Herculean effort to stay focused and committed to compassion.</p>
<p>The Moon in Aries is the source of this week’s intense emotional charge. First it conjuncts Mars, also in Aries, forming a union that feeds a fighting spirit and encourages leaping into action even when action is ill-advised. Think before you leap or speak, and also before you throw down in a strident effort to get your point across. What’s more, the Moon also squares the ongoing aggregation of planets in Capricorn—Jupiter, Pluto, and Saturn, in that order—as it has every month since January, stirring the effect of that combination of influences, which has been most apparent through the dissolution and deconstruction of governmental, financial, and political structures—basically everything. Emotional reactions to this dissolution of reality continue to run high, making it wise to consider how or whether to participate in arguments that might escalate into more than a difference of opinion before you jump in feet first.</p>
<p>The Moon moves into Taurus by Saturday, where it immediately conjuncts Uranus, the revolutionary freedom fighter of the astrological pantheon, and as it does, it sheds its lunar light on the Sun/Uranus opposition, a powerful interaction that feeds the need to break free from whatever enslaves. While the Moon moves on, the Sun/Uranus opposition lingers until November 6, well after Election Day. Expect revolutionaries of every ilk to be active throughout the coming weeks. Do your best as an <i>evolutionary</i> to hold the ground of applied, practical compassion and do your best to keep the peace.</p>
<p>And speaking of Election Day… Mercury Direct begins at 12:49 EST on November 3, a “change of direction” that could hasten the collection of election results even though it takes a moment to gain forward momentum. Until Mercury goes direct, the next six days of its retrograde will exacerbate the already too-intense atmosphere. So rather than be in too much of a hurry, continue to take life at a pace you can manage.</p>
<p>Mars Retrograde continues until November 13; it began on September 9, and after two-months-plus of Mars moving “backwards,” the routines of daily life will accelerate, but not quite yet—more about that next week. Let’s get through the election before we look at the return of more regular routines.</p>
<p>The week’s intensity only increases over the course of the next several days; not only is our collective breath held waiting to see what happens with the election, but even if you’re somehow managing to avoid election anxiety, the dual retrogrades of Mercury and Mars makes unencumbered forward motion nearly impossible. So keep your patience pills handy, and also do whatever you can to keep your spirit buoyed. Seek out positive interactions and positive messages. And remember to love—love transforms revolution into evolution. It’s so important to remember that there are more people who love than who hate, and that we are actually stronger because we love.</p>
<p>If you haven’t seen this video, allow it to inspire your efforts to hold the light: <a class="inline-url" href="https://www.youtube.com/watch?v=Jk7LPpY8pXM">www.youtube.com/watch?v=Jk7LPpY8pXM</a></p>
</div>
<p>&nbsp;</p>
</div>
</div>
</div>
<div class="linkdescription">
<div class="row clearfix">
<div class="column full">
<p>&nbsp;</p>
<div class="edit">
<p><b><i>Sun Bursts: </i></b> If you know your Ascendant and/or your Moon Sign, read that too.</p>
<p><b>Aries</b> <i>March 21-April 19</i><br />
As Mercury moves forward in your Solar House of partnership, you may find that several significant relationships find a smoother flow. To sustain that easier pattern, be sure to assess what has to shift and also be sure to speak with your significant other and to listen carefully as they explain their point of view.</p>
<p><b>Taurus</b> <i>April 20-May 20</i>.<br />
Mercury Direct moves very quickly into your Solar House of relationship, which means you’ll be focused on interactions with partners. A portion of this manifests as conversations; some will be light and some will probe the depths of your patterns. Share your ideas but also listen carefully to those you love.</p>
<p><b>Gemini </b><i>May 21-June 21 </i><br />
A lot of work, especially detail work, lies ahead of you in the coming weeks, as Mercury moves into your Solar House of service and health, generating renewed interest in tackling previously difficult situations. While most of this work requires stamina, a lot of what you do will be quite satisfying.</p>
<p><b>Cancer </b><i>June 22-July 22</i><br />
Anticipate a new level of creative inspiration as Mercury Direct puts the emphasis on self-expression. There’s no need to hurry this process—it has a life and rhythm of its own. All you need do is strengthen your determination not to let this opportunity slip away—but don’t worry; it’s not the only opportunity.</p>
<p><b>Leo </b><i>July 23-August 22</i><br />
As Mercury moves forward, it enters your Solar House of the home—your physical home as well as where you live within yourself, or what I like to call your internal home. You might feel moved to redecorate or renovate, find a roommate, adopt a pet, or be inspired to try a new meditation technique.</p>
<p><b>Virgo</b> <i>August 23-September 22</i><br />
Mercury Direct moves into your Solar House of communication and you are talking a lot to anyone and everyone who will listen, but respect that others may not be as chatty. It’s important to dialogue with others and to share your opinions; just don’t be judgmental about what others have to say.</p>
<p><b>Libra</b> <i>September 23-October 22</i><br />
No matter what your financial situation is, Mercury Direct stimulates plans for improvement. It also catalyzes a new appreciation for just how important it is to feel confident in yourself. We’ve been taught to assess our value on the basis of our bank balance, but our ultimate worth is not material—it’s spiritual.</p>
<p><b>Scorpio</b> <i>October 23-November 21</i><br />
When Mercury goes direct, it moves into your Solar House of personality, and while at first you may feel as if you’re in an identity crisis, you’ll get used to it soon enough. Don’t be surprised if you find yourself talking a lot—Mercury is the planet of communication, after all, and it is going to be holding court.</p>
<p><b>Sagittarius</b> <i>November 22-December 21</i><br />
Mercury moves forward and enters your Solar House of psychological exploration, which could intensify the urge to brood about what’s gone wrong.  Resist that temptation and instead contemplate your next step of personal growth because even if everything seems fine, there’s always more to learn.</p>
<p><b>Capricorn</b> <i>December 22-January 19</i><br />
Mercury Direct sparks your curiosity about how you can deepen your participation in your community. Even if you are already involved, Mercury’s forward motion could propel you to take on different projects. Stay open to the possibilities and you’ll be pleased with your new level of engagement.</p>
<p><b>Aquarius</b> <i>January 20-February 18</i><br />
Mercury Direct occurs in your Solar House of belief systems, which this last retrograde phase has challenged. As this process winds down, pay close attention to what’s shifted in you, then become determined to integrate and apply those realizations, building new ideas to guide you.</p>
<p><b>Pisces</b> <i>February 19-March 20</i><br />
Mercury Direct stirs your wanderlust, and while it’s not possible to travel overseas at the moment, it is possible to satisfy your desire to experience the gits of other cultures. Give yourself a treat and use this time to immerse yourself in books, movies, music, and all other expressions of distant lands.</p>
</div>
</div>
</div>
</div>
</div>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->
			</div></div></section></div>

<div class="row grid-row">

<!-- Comments | Section Template -->
<section id="commentsu87e2e" data-object="PageLinesComments" data-sid="comments" data-clone="u87e2e"  class="pl-section span12 offset0    pl-bg-cover section-comments" style="  "><div class="pl-section-pad fix">	<div id="comments" class="wp-comments">
		<div class="wp-comments-pad">
		<p class="nocomments">Comments are closed.</p>		</div>
	</div></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnu87e9c" data-object="PLColumn" data-sid="plcolumn" data-clone="u87e9c"  class="pl-section span4 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- RapidTabs | Section Template -->
<section id="rapidtabsu87f0f" data-object="PLRapidTabs" data-sid="rapidtabs" data-clone="u87f0f"  class="pl-section span12 offset0    pl-bg-cover section-rapidtabs" style="  "><div class="pl-section-pad fix">	<div class="widget">
		<div class="widget-pad">
	<div class="the-rapid-tabs">
		<ul class="tabbed-list rapid-nav fix">
			<li><a href="#rapid-popular">Popular</a></li>
			<li><a href="#rapid-recent">Recent</a></li>
			<li><a href="#rapid-comments">Comments</a></li>
			<li><a href="#rapid-tags">Tags</a></li>
		</ul>

		<div id="rapid-popular">


				<ul class="media-list">
									</ul>
		</div>
		<div id="rapid-recent">
				<ul class="media-list">
					<li class="media fix"><div class="img"><a class="the-media" href="https://catalystmagazine.net/aquarium-age-october-21-27-2020/" style="background-image: url(https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-12.57.57-PM-150x150.png)"></a></div><div class="bd"><a class="title" href="https://catalystmagazine.net/aquarium-age-october-21-27-2020/">Aquarium Age: October 21 - 27, 2020</a><span class="excerpt">Almost everyone (okay everyone) is holding their breath. So much [...]</span></div></li><li class="media fix"><div class="img"><a class="the-media" href="https://catalystmagazine.net/aquarium-age-october-14-20-2020/" style="background-image: url(https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-2.51.00-PM-150x150.png)"></a></div><div class="bd"><a class="title" href="https://catalystmagazine.net/aquarium-age-october-14-20-2020/">Aquarium Age: October 14 - 20, 2020</a><span class="excerpt">As I study the astral patterns for the week knowing [...]</span></div></li><li class="media fix"><div class="img"><a class="the-media" href="https://catalystmagazine.net/environews-33/" style="background-image: url(https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-08-at-5.50.21-PM-150x150.png)"></a></div><div class="bd"><a class="title" href="https://catalystmagazine.net/environews-33/">Environews</a><span class="excerpt">Mourning our fallen: Wind storm topples urban forest An intense [...]</span></div></li><li class="media fix"><div class="img"><a class="the-media" href="https://catalystmagazine.net/2020-elections-catalysts-quick-guide-heres-what-you-need-to-know-to-participate-in-utah-elections-this-year/" style="background-image: url(https://catalystmagazine.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-08-at-5.42.15-PM-150x150.png)"></a></div><div class="bd"><a class="title" href="https://catalystmagazine.net/2020-elections-catalysts-quick-guide-heres-what-you-need-to-know-to-participate-in-utah-elections-this-year/">2020 Elections: Catalyst's quick guide - Here's what you need to know to participate in Utah elections this year.</a><span class="excerpt">This year’s presidential election is looking to be more tumultuous [...]</span></div></li>

				</ul>
		</div>

		<div id="rapid-comments">

			<ul class="quote-list">
				
			</ul>

		</div>
		<div id="rapid-tags">
				<div class="tags-list">
					<a href="https://catalystmagazine.net/tag/air-quality/" class="tag-cloud-link tag-link-371 tag-link-position-1" style="font-size: 10pt;">air quality</a>
<a href="https://catalystmagazine.net/tag/aquarium-age/" class="tag-cloud-link tag-link-373 tag-link-position-2" style="font-size: 10pt;">aquarium age</a>
<a href="https://catalystmagazine.net/tag/art/" class="tag-cloud-link tag-link-452 tag-link-position-3" style="font-size: 10pt;">art</a>
<a href="https://catalystmagazine.net/tag/astrology/" class="tag-cloud-link tag-link-374 tag-link-position-4" style="font-size: 10pt;">astrology</a>
<a href="https://catalystmagazine.net/tag/community/" class="tag-cloud-link tag-link-463 tag-link-position-5" style="font-size: 10pt;">community</a>
<a href="https://catalystmagazine.net/tag/dance/" class="tag-cloud-link tag-link-380 tag-link-position-6" style="font-size: 10pt;">dance</a>
<a href="https://catalystmagazine.net/tag/dont-get-me-started/" class="tag-cloud-link tag-link-383 tag-link-position-7" style="font-size: 10pt;">don&#039;t get me started</a>
<a href="https://catalystmagazine.net/tag/editors-notebook/" class="tag-cloud-link tag-link-362 tag-link-position-8" style="font-size: 10pt;">editor&#039;s notebook</a>
<a href="https://catalystmagazine.net/tag/environews/" class="tag-cloud-link tag-link-359 tag-link-position-9" style="font-size: 10pt;">environews</a>
<a href="https://catalystmagazine.net/tag/environment/" class="tag-cloud-link tag-link-338 tag-link-position-10" style="font-size: 10pt;">environment</a>
<a href="https://catalystmagazine.net/tag/events/" class="tag-cloud-link tag-link-451 tag-link-position-11" style="font-size: 10pt;">events</a>
<a href="https://catalystmagazine.net/tag/food/" class="tag-cloud-link tag-link-376 tag-link-position-12" style="font-size: 10pt;">food</a>
<a href="https://catalystmagazine.net/tag/gardening/" class="tag-cloud-link tag-link-337 tag-link-position-13" style="font-size: 10pt;">gardening</a>
<a href="https://catalystmagazine.net/tag/health/" class="tag-cloud-link tag-link-389 tag-link-position-14" style="font-size: 10pt;">health</a>
<a href="https://catalystmagazine.net/tag/local/" class="tag-cloud-link tag-link-450 tag-link-position-15" style="font-size: 10pt;">local</a>
<a href="https://catalystmagazine.net/tag/local-food/" class="tag-cloud-link tag-link-377 tag-link-position-16" style="font-size: 10pt;">local food</a>
<a href="https://catalystmagazine.net/tag/metaphors-for-the-month/" class="tag-cloud-link tag-link-343 tag-link-position-17" style="font-size: 10pt;">metaphors for the month</a>
<a href="https://catalystmagazine.net/tag/new-age/" class="tag-cloud-link tag-link-618 tag-link-position-18" style="font-size: 10pt;">new age</a>
<a href="https://catalystmagazine.net/tag/news/" class="tag-cloud-link tag-link-426 tag-link-position-19" style="font-size: 10pt;">news</a>
<a href="https://catalystmagazine.net/tag/on-the-cover/" class="tag-cloud-link tag-link-661 tag-link-position-20" style="font-size: 10pt;">on the cover</a>
<a href="https://catalystmagazine.net/tag/politics/" class="tag-cloud-link tag-link-394 tag-link-position-21" style="font-size: 10pt;">politics</a>
<a href="https://catalystmagazine.net/tag/slightly-off-center/" class="tag-cloud-link tag-link-360 tag-link-position-22" style="font-size: 10pt;">slightly off center</a>
<a href="https://catalystmagazine.net/tag/smartslider/" class="tag-cloud-link tag-link-5237 tag-link-position-23" style="font-size: 10pt;">smartslider</a>
<a href="https://catalystmagazine.net/tag/spirituality/" class="tag-cloud-link tag-link-398 tag-link-position-24" style="font-size: 10pt;">spirituality</a>
<a href="https://catalystmagazine.net/tag/sustainability/" class="tag-cloud-link tag-link-411 tag-link-position-25" style="font-size: 10pt;">sustainability</a>
<a href="https://catalystmagazine.net/tag/tarot/" class="tag-cloud-link tag-link-416 tag-link-position-26" style="font-size: 10pt;">tarot</a>
<a href="https://catalystmagazine.net/tag/urban-almanac/" class="tag-cloud-link tag-link-402 tag-link-position-27" style="font-size: 10pt;">urban almanac</a>
<a href="https://catalystmagazine.net/tag/urban-homesteading/" class="tag-cloud-link tag-link-363 tag-link-position-28" style="font-size: 10pt;">urban homesteading</a>
<a href="https://catalystmagazine.net/tag/yoga/" class="tag-cloud-link tag-link-347 tag-link-position-29" style="font-size: 10pt;">yoga</a>
<a href="https://catalystmagazine.net/tag/yoga-pose-of-the-month/" class="tag-cloud-link tag-link-418 tag-link-position-30" style="font-size: 10pt;">yoga pose of the month</a>				</div>
		</div>

		</div>
	</div>
</div>
		</div></section></div>

<div class="row grid-row">

<!-- Primary Sidebar | Section Template -->
<section id="sb_primaryu87f82" data-object="PrimarySidebar" data-sid="sb_primary" data-clone="u87f82"  class="pl-section span12 offset0    pl-bg-cover section-sb_primary" style="  "><div class="pl-section-pad fix"><ul id="list_sb_primary" class="sidebar_widgets fix"><li id="media_image-2" class="widget widget_media_image"><a href="/subscribe-weekly-reader"><img width="300" height="100" src="https://catalystmagazine.net/wp-content/uploads/2017/06/Sign-up-for-the-Weekly-Reader-1-4-300x100.png" class="image wp-image-21708  attachment-medium size-medium" alt="Catalyst Weekly Reader sign up" loading="lazy" style="max-width: 100%; height: auto;" /></a></li>
<li id="sam_pro_block_widget-5" class="widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c8078_123_na' class='sam-pro-container'><a id='img-123-8078' class='sam-pro-ad' href='https://theatre.utah.edu/this-season/2020-2021-season/item/541-the-night-witches' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/UTheatre_NightWitches_300x600.png' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c6480_122_na' class='sam-pro-container'><a id='img-122-6480' class='sam-pro-ad' href='https://www.entradaescalante.com/' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/Screen-Shot-2020-10-05-at-1.53.42-PM.png' ></a></div></div></div></div></li>
<li id="text-38" class="widget widget_text">			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class=" cff-fixed-height  cff-default-styles" style="width:100%; height:500px; "><section class="cff-likebox cff-top" ><iframe src="" data-likebox-id="catalystmagazine" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="true" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-error-msg"><p><i class="fa fa-lock" aria-hidden="true" style="margin-right: 5px;"></i><b>This message is only visible to admins.</b><br /></p><b>PPCA Error:</b> Due to Facebook API changes it is no longer possible to display a feed from a Facebook Page you are not an admin of. The Facebook feed below is not using a valid Access Token for this Facebook page and so has stopped updating.</div></div><div class="cff-clear"></div></div></div>
		</li>
<li id="sam_pro_block_widget-6" class="widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px 0px;'><div id='c8322_121_na' class='sam-pro-container'><a id='img-121-8322' class='sam-pro-ad' href='https://www.utahhumanities.org/index.php/Center-for-the-Book/book-festival.html' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/Screen-Shot-2020-09-24-at-11.56.16-AM.png' alt='utah humanities book festival 2020'></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px 0px;'><div id='c4409_1_na' class='sam-pro-container'><a id='img-1-4409' class='sam-pro-ad' href='http://www.goldenbraidbooks.com' target='_blank' rel='nofollow'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/GBB-Web-universal.jpg' ></a></div></div></div></div></li>
</ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areaud9564" data-object="PLSectionArea" data-sid="pl_area" data-clone="ud9564"  class="pl-area pl-area-sortable area-tag pl-black   pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnu4fae9" data-object="PLColumn" data-sid="plcolumn" data-clone="u4fae9"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruzdb36s" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uzdb36s"  class="pl-section span6 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_sidebar-footer-right" class="sidebar_widgets fix"><aside id="sfmsb_settings-7" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 40 sfmsb-horizontal"><h3 class="widget-title">FOLLOW US</h3><a target="_blank" href="http://twitter.com/catalystmag"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#e0e0e0;font-size:40px;" data-color="#e0e0e0"></span></a><a target="_blank" href="http://facebook.com/catalystmagazine"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#e0e0e0;font-size:40px;" data-color="#e0e0e0"></span></a><a target="_blank" href="http://instagram.com/catalyst_magazine"><span class="sfmsb-icon-instagram sfmsb-circle" style="color:#e0e0e0;font-size:40px;" data-color="#e0e0e0"></span></a><div class="sfmsb-clearfix"></div></div></aside></ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
		
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="pum-47095" class="pum pum-overlay pum-theme-33485 pum-theme-hello-box popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:47095,&quot;slug&quot;:&quot;join-our-mailing-list&quot;,&quot;theme_id&quot;:33485,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-47095&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-47095&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-47095" class="pum-container popmake theme-33485 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h1 style="text-align: center"><strong>Enlightening your inbox!</strong></h1>
<p style="text-align: center">In lieu of our printed pages, we&#8217;re focusing on digital distribution and will remain fully online for the duration of the pandemic. If you haven&#8217;t already done so, please sign up for our email list and get notified when we publish the next edition! It’s free!</p>
</p>
<h3 style="text-align: center"><a href="https://mailchi.mp/catalystmagazine/sign-up" target="_blank" rel="noopener noreferrer">Yes! Show me my options</a></h3>
<h3></h3>
<h3 style="text-align: center"><a href="https://catalystmagazine.net/thanks-for-reading/" target="_blank" rel="noopener noreferrer">No thanks</a>!</h3>
<h3></h3>
<h3 style="text-align: center"><a href="https://catalystmagazine.net/thanks-for-getting-our-emails/" target="_blank" rel="noopener noreferrer">Already subscribed! </a></h3>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div>
<!-- Footer Scripts -->
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js' id='cffscripts-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/catalystmagazine.net\/?asp_action=show_pp","prefetch":"","ckey":"035128d479ce6314d7107aa2114ae7fd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/script.bootstrap.min.js' id='pagelines-bootstrap-all-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/pl.helpers.js' id='pagelines-helpers-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/script.fitvids.js' id='pagelines-fitvids-js'></script>
<script type='text/javascript' id='pagelines-common-js-extra'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/pl.common.js' id='pagelines-common-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/js/script.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/themes/dms/dms/sections/navbar/navbar.js' id='navbar-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.12.0","pm_dir_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","restapi":"https:\/\/catalystmagazine.net\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"33482","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-47095":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-47095"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-47095","key":"","session":false,"time":"1 year","path":true}}],"theme_id":"33485","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"hello-box","id":47095,"slug":"join-our-mailing-list"}};
/* ]]> */
</script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/uploads/pum/pum-site-scripts.js' id='popup-maker-site-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"200","intent_threshold":"10","scrollto_offset":"100","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.2","configurations":["topmenu","mobile","main"],"ajax_url":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/1ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"navi_nav":"Navi Section","simple_nav":"Simple Nav Section","main_nav":"Main Nav Section","top-right":"Top Right","mobile_nav":"Mobile Navigation"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/1ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/eventon_functions.js' id='evcal_functions-js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js' id='evo_mobile-js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","postnonce":"3be8d068e9"};
/* ]]> */
</script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/eventon_script.js' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js' id='eventon_init_gmaps_blank-js'></script>
<script type='text/javascript' src='//catalystmagazine.net/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js' id='eventon_gmaps-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: catalystmagazine.net @ 2020-10-28 11:25:41 by W3 Total Cache
-->