<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aquarium Age: May 1-7, 2022 - Catalyst Magazine</title>
	<link rel="canonical" href="https://catalystmagazine.net/aquarium-age-may-1-7-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aquarium Age: May 1-7, 2022 - Catalyst Magazine" />
	<meta property="og:description" content="The intensity of daily life is simply overwhelming, making it increasingly hard to find shelter from the storm—because there are simply too many storms occurring at once to make any shelter last long enough to fully catch our breath and replenish depleted reserves. A friend described our situation as a “still life of an explosion.” Each day feels as if we’re caught in a new Big Bang event, giving birth to a brave new world, except nothing is moving and the suspension in space is mind-bending." />
	<meta property="og:url" content="https://catalystmagazine.net/aquarium-age-may-1-7-2022/" />
	<meta property="og:site_name" content="Catalyst Magazine" />
	<meta property="article:publisher" content="http://facebook.com/catalystmagazine" />
	<meta property="article:published_time" content="2022-05-01T21:54:33+00:00" />
	<meta property="article:modified_time" content="2022-05-07T21:10:26+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@catalystmag" />
	<meta name="twitter:site" content="@catalystmag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ralfee Finn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://catalystmagazine.net/#website","url":"https://catalystmagazine.net/","name":"Catalyst Magazine","description":"Catalyst Magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://catalystmagazine.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://catalystmagazine.net/aquarium-age-may-1-7-2022/#webpage","url":"https://catalystmagazine.net/aquarium-age-may-1-7-2022/","name":"Aquarium Age: May 1-7, 2022 - Catalyst Magazine","isPartOf":{"@id":"https://catalystmagazine.net/#website"},"datePublished":"2022-05-01T21:54:33+00:00","dateModified":"2022-05-07T21:10:26+00:00","author":{"@id":"https://catalystmagazine.net/#/schema/person/f7e72bf0fe8b3ae5bf0d1ffa6444d0ed"},"breadcrumb":{"@id":"https://catalystmagazine.net/aquarium-age-may-1-7-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://catalystmagazine.net/aquarium-age-may-1-7-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://catalystmagazine.net/aquarium-age-may-1-7-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://catalystmagazine.net/"},{"@type":"ListItem","position":2,"name":"Catalyst Blogs","item":"https://catalystmagazine.net/catalyst-blogs/"},{"@type":"ListItem","position":3,"name":"Aquarium Age: May 1-7, 2022"}]},{"@type":"Person","@id":"https://catalystmagazine.net/#/schema/person/f7e72bf0fe8b3ae5bf0d1ffa6444d0ed","name":"Ralfee Finn"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catalyst Magazine &raquo; Feed" href="https://catalystmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catalyst Magazine &raquo; Comments Feed" href="https://catalystmagazine.net/comments/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C+300italic%2C+regular%2C+italic%2C+600%2C+600italic%2C+700%2C+700italic%2C+800%2C+800italic%2C+%7COpen+Sans%3A800italic%2C+800italic%2C+800italic%2C+800italic%2C+800italic%2C+800italic%2C+800italic%2C+800italic%2C+800italic%2C+800italic%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catalystmagazine.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://catalystmagazine.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://catalystmagazine.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://catalystmagazine.net/wp-content/plugins/wp-views/public/css/views-frontend.css?ver=3.6.2' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hello-elementor-css'  href='https://catalystmagazine.net/wp-content/themes/hello-elementor/style.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://catalystmagazine.net/wp-content/themes/hello-elementor/theme.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-48031-css'  href='https://catalystmagazine.net/wp-content/uploads/elementor/css/post-48031.css?ver=1651895535' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://catalystmagazine.net/wp-content/uploads/elementor/css/global.css?ver=1651895679' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-48697-css'  href='https://catalystmagazine.net/wp-content/uploads/elementor/css/post-48697.css?ver=1651895536' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-48868-css'  href='https://catalystmagazine.net/wp-content/uploads/elementor/css/post-48868.css?ver=1651895536' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-67968-css'  href='https://catalystmagazine.net/wp-content/uploads/elementor/css/post-67968.css?ver=1651895536' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://catalystmagazine.net/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-select2-css-css'  href='https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=5.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='hello-elementor-child-style-css'  href='https://catalystmagazine.net/wp-content/themes/catalyst/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://catalystmagazine.net/wp-content/plugins/1ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://catalystmagazine.net/wp-content/plugins/1ubermenu/assets/fontawesome/css/all.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<meta name="author" content="Ralfee Finn" /><script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=162000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","fes_nonce":"f5085bf5a4","current_year":"2022","current_month":"05","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.9.3' id='polyfills-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.9.3' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"J17s9L8qadJK9WetReXpR9BUQS\/2I1pLy6BvHkLoOV+g\/XumbZ2Kud8R3CN6a8Oj5I\/mp2dHb6V028PRgkT4H9AhDPMkXH+sYdbCydZ4zf+pI2rAwuh\/Qp+KIRGJip242Xn3VqDeSlA2wXhClQbHE5OcN4ivmfVy8TgOcNkKDAKaeYAouaB2k\/kRToLPoBHRvkY+zc9\/hm0AV1lvRZ15K+V8yJIABhIu78aFAh3bC6oIUryG31ko2AtHxGWu22rUYlTqnPfhKL63DeGfn7n2L\/Vv5xLyEL+zFv5i6ZCQ+\/CokvHMbuTKu0L0tszyelm8ISexsXQzccvnN1ueVUG3eLsJ5OVwg5ekC6KbLpGo\/oZPfYXvZpCaPs\/oYBNOTBXA5EnXv6G8tSHPaSm49qlzC+VonruSuMRQ3GuVz6ZjApzh2tAC6dyHKBqD+LhXufuDcUYqR8PzIHsq1Yz7MaqvZRoVqdT5Z03j\/XcMWZ1ftBEVJezAyWApN8ueTBoxMIqK0uhaB8G8sK\/KCP6yVSeDbE6RTcpqu4oKO\/gedKTaTNvUFOEo2PGlv7JDVJH+cezYjGmji4M4NEFy+amMtgsKpQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"6648d757e8","ajaxUrl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<link rel="https://api.w.org/" href="https://catalystmagazine.net/wp-json/" /><link rel="alternate" type="application/json" href="https://catalystmagazine.net/wp-json/wp/v2/posts/68809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catalystmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catalystmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://catalystmagazine.net/?p=68809' />
<link rel="alternate" type="application/json+oembed" href="https://catalystmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatalystmagazine.net%2Faquarium-age-may-1-7-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catalystmagazine.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatalystmagazine.net%2Faquarium-age-may-1-7-2022%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHCVZ4F');</script>
<!-- End Google Tag Manager -->
		<style>.left-indent {margin-left: 20px;}</style>
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css">
	</noscript><!-- Pinterest Tag -->
<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613327752315', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613327752315&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->

		<style type="text/css" id="wp-custom-css">
			a {font-weight: bold;color: inherit;}
a:hover {font-size: 110%;}		</style>
		<style type="text/css">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</style><style type="text/css">.mec-wrap p {font-size: 16px; color: #000;}</style></head>
<body class="post-template-default single single-post postid-68809 single-format-standard w2dc-body elementor-default elementor-kit-48031 elementor-page-67968">


<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHCVZ4F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
				<div data-elementor-type="header" data-elementor-id="48697" class="elementor elementor-48697 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-f0e4105 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f0e4105" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ee016f7" data-id="ee016f7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3053487 elementor-widget elementor-widget-image" data-id="3053487" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="/">
							<img width="300" height="181" src="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-250x151.png 250w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png 680w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-5e5a301" data-id="5e5a301" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8e53c84 elementor-nav-menu--stretch elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8e53c84" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-8e53c84" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13186"><a href="https://catalystmagazine.net/donate/" class="elementor-item">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13184"><a href="https://catalystmagazine.net/community-calendar/" class="elementor-item">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13183"><a href="https://catalystmagazine.net/community-calendar/add-your-event/" class="elementor-item">Add Your Event to the Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13194"><a href="https://catalystmagazine.net/resource-directory/" class="elementor-item">Community Resource Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13191"><a href="https://catalystmagazine.net/catalyst-issues/" class="elementor-item">Magazine Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13195"><a href="https://catalystmagazine.net/search-articles/" class="elementor-item">Search Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13175"><a href="https://catalystmagazine.net/about-catalyst/" class="elementor-item">About Catalyst</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13176"><a href="https://catalystmagazine.net/about-catalyst/advertise/" class="elementor-sub-item">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13177"><a href="https://catalystmagazine.net/about-catalyst/catalyst-staff/" class="elementor-sub-item">Catalyst Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13178"><a href="https://catalystmagazine.net/contact-catalyst/" class="elementor-sub-item">Contact Catalyst</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13179"><a href="https://catalystmagazine.net/?page_id=4766" class="elementor-sub-item">Find a Copy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13180"><a href="https://catalystmagazine.net/?page_id=4765" class="elementor-sub-item">Subscribe to the Print Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13181"><a href="https://catalystmagazine.net/about-catalyst/support/" class="elementor-sub-item">Support Catalyst</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13182"><a href="https://catalystmagazine.net/about-catalyst/writers-guidelines/" class="elementor-sub-item">Write for Catalyst</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25745"><a class="elementor-item">TOPICS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25743"><a href="https://catalystmagazine.net/live/" class="elementor-sub-item">Live</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25744"><a href="https://catalystmagazine.net/move/" class="elementor-sub-item">Move</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25740"><a href="https://catalystmagazine.net/enjoy/" class="elementor-sub-item">Enjoy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25739"><a href="https://catalystmagazine.net/eat/" class="elementor-sub-item">Eat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25742"><a href="https://catalystmagazine.net/heal/" class="elementor-sub-item">Heal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25741"><a href="https://catalystmagazine.net/expand/" class="elementor-sub-item">Expand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25737"><a href="https://catalystmagazine.net/think/" class="elementor-sub-item">Think</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25738"><a href="https://catalystmagazine.net/connect/" class="elementor-sub-item">Connect</a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-8e53c84" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13186"><a href="https://catalystmagazine.net/donate/" class="elementor-item" tabindex="-1">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13184"><a href="https://catalystmagazine.net/community-calendar/" class="elementor-item" tabindex="-1">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13183"><a href="https://catalystmagazine.net/community-calendar/add-your-event/" class="elementor-item" tabindex="-1">Add Your Event to the Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13194"><a href="https://catalystmagazine.net/resource-directory/" class="elementor-item" tabindex="-1">Community Resource Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13191"><a href="https://catalystmagazine.net/catalyst-issues/" class="elementor-item" tabindex="-1">Magazine Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13195"><a href="https://catalystmagazine.net/search-articles/" class="elementor-item" tabindex="-1">Search Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13175"><a href="https://catalystmagazine.net/about-catalyst/" class="elementor-item" tabindex="-1">About Catalyst</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13176"><a href="https://catalystmagazine.net/about-catalyst/advertise/" class="elementor-sub-item" tabindex="-1">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13177"><a href="https://catalystmagazine.net/about-catalyst/catalyst-staff/" class="elementor-sub-item" tabindex="-1">Catalyst Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13178"><a href="https://catalystmagazine.net/contact-catalyst/" class="elementor-sub-item" tabindex="-1">Contact Catalyst</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13179"><a href="https://catalystmagazine.net/?page_id=4766" class="elementor-sub-item" tabindex="-1">Find a Copy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13180"><a href="https://catalystmagazine.net/?page_id=4765" class="elementor-sub-item" tabindex="-1">Subscribe to the Print Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13181"><a href="https://catalystmagazine.net/about-catalyst/support/" class="elementor-sub-item" tabindex="-1">Support Catalyst</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13182"><a href="https://catalystmagazine.net/about-catalyst/writers-guidelines/" class="elementor-sub-item" tabindex="-1">Write for Catalyst</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25745"><a class="elementor-item" tabindex="-1">TOPICS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25743"><a href="https://catalystmagazine.net/live/" class="elementor-sub-item" tabindex="-1">Live</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25744"><a href="https://catalystmagazine.net/move/" class="elementor-sub-item" tabindex="-1">Move</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25740"><a href="https://catalystmagazine.net/enjoy/" class="elementor-sub-item" tabindex="-1">Enjoy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25739"><a href="https://catalystmagazine.net/eat/" class="elementor-sub-item" tabindex="-1">Eat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25742"><a href="https://catalystmagazine.net/heal/" class="elementor-sub-item" tabindex="-1">Heal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25741"><a href="https://catalystmagazine.net/expand/" class="elementor-sub-item" tabindex="-1">Expand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25737"><a href="https://catalystmagazine.net/think/" class="elementor-sub-item" tabindex="-1">Think</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25738"><a href="https://catalystmagazine.net/connect/" class="elementor-sub-item" tabindex="-1">Connect</a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1eabd62 elementor-hidden-phone" data-id="1eabd62" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-def49e7 elementor-widget elementor-widget-wp-widget-ubermenu_navigation_widget" data-id="def49e7" data-element_type="widget" data-widget_type="wp-widget-ubermenu_navigation_widget.default">
				<div class="elementor-widget-container">
			
<!-- UberMenu [Configuration:topmenu] [Theme Loc:] [Integration:api] -->
<!-- [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-topmenu-1236" class="ubermenu ubermenu-nojs ubermenu-topmenu ubermenu-menu-1236 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-topmenu-1236" class="ubermenu-nav" data-title="NonTopic Top Menu"><li id="menu-item-8185" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8185 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only ubermenu-noindicator" href="https://catalystmagazine.net/community-calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Community Calendar</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8185 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-49264" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49264 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/community-calendar/add-your-event/"><span class="ubermenu-target-title ubermenu-target-text">Add Your Event to the Community Calendar</span></a></li><li id="menu-item-8188" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8188 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/community-calendar/"><span class="ubermenu-target-title ubermenu-target-text">See All Events</span></a></li></ul></li><li id="menu-item-8196" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8196 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only" href="https://catalystmagazine.net/resource-directory/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Catalyst Resource Directory</span></a></li><li id="menu-item-8189" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8189 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-center ubermenu-item-layout-text_only ubermenu-noindicator" href="https://catalystmagazine.net/about-catalyst/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Catalyst</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8189 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-12338" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12338 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/"><span class="ubermenu-target-title ubermenu-target-text">About Catalyst</span></a></li><li id="menu-item-8194" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8194 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/support/"><span class="ubermenu-target-title ubermenu-target-text">Support Catalyst</span></a></li><li id="menu-item-8190" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8190 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-8192" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8192 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/?page_id=4766"><span class="ubermenu-target-title ubermenu-target-text">Find a Copy</span></a></li><li id="menu-item-21709" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21709 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/subscribe-weekly-reader/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to the Weekly Reader</span></a></li><li id="menu-item-8195" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8195 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/writers-guidelines/"><span class="ubermenu-target-title ubermenu-target-text">Write for Catalyst</span></a></li><li id="menu-item-14008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/about-catalyst/catalyst-logos/"><span class="ubermenu-target-title ubermenu-target-text">CATALYST Logos</span></a></li><li id="menu-item-8191" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8191 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/contact-catalyst/"><span class="ubermenu-target-title ubermenu-target-text">Contact Catalyst</span></a></li></ul></li><li id="menu-item-25529" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-25529 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/donate/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://catalystmagazine.net/wp-content/uploads/2017/08/Copy-of-donate5-1-e1503522679415.png" width="150" alt="Donate button"  /></a></li></ul></nav>
<!-- End UberMenu -->
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ea603e2 elementor-hidden-phone elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ea603e2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-972ee46" data-id="972ee46" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-feedfa4 elementor-widget elementor-widget-wp-widget-ubermenu_navigation_widget" data-id="feedfa4" data-element_type="widget" data-widget_type="wp-widget-ubermenu_navigation_widget.default">
				<div class="elementor-widget-container">
			
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-953" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-953 ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-953" class="ubermenu-nav" data-title="Main Menu"><li id="menu-item-18061" class="stickyon ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-18061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-landscape-thumb" src="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo.png 680w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-300x181.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/07/CATALYST_Logo-250x151.png 250w" sizes="(max-width: 680px) 100vw, 680px" width="150" alt="CATALYST_Logo"  /></a></li><li id="menu-item-8166" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8166 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8166 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-8609" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8609 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Live</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8609 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8178" class="cata-submenu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/live/creativity/"><span class="ubermenu-target-title ubermenu-target-text">Creativity</span></a></li><li id="menu-item-8179" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/live/diy/"><span class="ubermenu-target-title ubermenu-target-text">DIY</span></a></li><li id="menu-item-8180" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/live/style/"><span class="ubermenu-target-title ubermenu-target-text">Style</span></a></li><li id="menu-item-8181" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/live/garden/"><span class="ubermenu-target-title ubermenu-target-text">Garden</span></a></li><li id="menu-item-8182" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/live/home/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-8183" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/live/nature/"><span class="ubermenu-target-title ubermenu-target-text">Nature</span></a></li></ul></li><li id="menu-item-8176" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8176 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/live/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8176 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8173] count[3]  --><li id="menu-item-8173-post-68332" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-68332 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/urban-almanac-february-2022/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac: February 2022</span></a></li><li id="menu-item-8173-post-68105" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-68105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/urban-almanac-january-2022/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac: January 2022</span></a></li><li id="menu-item-8173-post-67915" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8173 ubermenu-item-8173-post-67915 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-image_right" href="https://catalystmagazine.net/december-in-the-garden-plant-next-summers-flowers-now/"><span class="ubermenu-target-title ubermenu-target-text">GARDEN LIKE A BOSS: December in the Garden: Plant next summer’s flowers now!</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8173] --></ul></li><li id="menu-item-12763" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/live/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-owl-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-owl-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-owl-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="150" height="150" alt="catalyst-owl"  /></a></li></ul></li><li id="menu-item-8167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8167 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8167 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-8610" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8610 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Move</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8201" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/move/fitness/"><span class="ubermenu-target-title ubermenu-target-text">Fitness</span></a></li><li id="menu-item-8202" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/move/outdoor/"><span class="ubermenu-target-title ubermenu-target-text">Outdoor</span></a></li><li id="menu-item-13174" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/move/dance/"><span class="ubermenu-target-title ubermenu-target-text">Dance</span></a></li><li id="menu-item-11003" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-11003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/move/yoga/"><span class="ubermenu-target-title ubermenu-target-text">Yoga</span></a></li></ul></li><li id="menu-item-8204" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8204 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/move/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8204 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8205] count[3]  --><li id="menu-item-8205-post-48380" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-48380 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/four-decades-of-yoga-in-salt-lake-city-reflections-on-the-history-and-changing-landscape/"><span class="ubermenu-target-title ubermenu-target-text">Four decades of yoga in Salt Lake City: Reflections on the history and changing landscape</span></a></li><li id="menu-item-8205-post-47963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-47963 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/mindfulness-practice-for-changing-times-how-to-maintain-ballast-in-times-of-upheaval/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness practice for changing times: How to maintain ballast in times of upheaval</span></a></li><li id="menu-item-8205-post-47161" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8205 ubermenu-item-8205-post-47161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/yoga-of-presence-finding-your-intelligent-edge/"><span class="ubermenu-target-title ubermenu-target-text">Yoga of presence: Finding your intelligent edge</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8205] --></ul></li><li id="menu-item-12810" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12810 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/move/"><img class="ubermenu-image ubermenu-image-size-yarpp-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-500x500.png 500w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-boy-1000x1000.png 1000w" sizes="(max-width: 120px) 100vw, 120px" width="120" height="120" alt="catalyst-boy"  /></a></li></ul></li><li id="menu-item-8163" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8163 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8163 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8612" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8612 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Enjoy</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8612 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-13172" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-13172 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/enjoy/arts/"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li id="menu-item-8616" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/enjoy/culture/"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a></li><li id="menu-item-8617" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/enjoy/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a></li></ul></li><li id="menu-item-8622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8622 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/enjoy/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8628] count[3]  --><li id="menu-item-8628-post-68633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-68633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aftershock-is-anything-but-cute/"><span class="ubermenu-target-title ubermenu-target-text">&#8220;AFTERSHOCK&#8221; is anything but cute</span></a></li><li id="menu-item-8628-post-68310" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-68310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/coming-to-grips-with-winter/"><span class="ubermenu-target-title ubermenu-target-text">Coming to Grips with Winter</span></a></li><li id="menu-item-8628-post-68286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8628 ubermenu-item-8628-post-68286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/speaking-candidly-on-writing-the-clean-up-project/"><span class="ubermenu-target-title ubermenu-target-text">Speaking Candidly, On Writing <i>The Clean-Up Project</i></span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8628] --></ul></li><li id="menu-item-12812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12812 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/enjoy/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/enjoy-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="enjoy crop"  /></a></li></ul></li><li id="menu-item-8621" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8621 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8621 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8162" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8162 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Eat</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8162 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8629" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/eat/beverages/"><span class="ubermenu-target-title ubermenu-target-text">Beverages</span></a></li><li id="menu-item-8630" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/eat/dining-out/"><span class="ubermenu-target-title ubermenu-target-text">Dining Out</span></a></li><li id="menu-item-8631" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/eat/food-and-health/"><span class="ubermenu-target-title ubermenu-target-text">Food &amp; Health</span></a></li><li id="menu-item-8632" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/eat/local-harvest/"><span class="ubermenu-target-title ubermenu-target-text">Local Harvest</span></a></li><li id="menu-item-8633" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/eat/recipes/"><span class="ubermenu-target-title ubermenu-target-text">Recipes</span></a></li><li id="menu-item-8634" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/eat/restaurant-chef-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Restaurant and Chef Profiles</span></a></li></ul></li><li id="menu-item-8611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8611 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/eat/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8611 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8635] count[3]  --><li id="menu-item-8635-post-48393" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-48393 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/your-brain-on-gardening-natures-way-of-boosting-those-feel-good-chemicals/"><span class="ubermenu-target-title ubermenu-target-text">Your brain on gardening: Nature’s way of boosting those feel-good chemicals</span></a></li><li id="menu-item-8635-post-47970" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47970 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/spring-ahead-this-fall-nows-the-timeto-transplant-perennials-and-direct-sow-flower-and-herb-seeds/"><span class="ubermenu-target-title ubermenu-target-text">Spring ahead this fall: Now&#8217;s the time to transplant perennials and direct-sow flower and herb seeds</span></a></li><li id="menu-item-8635-post-47548" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8635 ubermenu-item-8635-post-47548 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/plant-more-vegetables-now-master-the-wild-ride-of-erratic-weather-for-a-perpetual-yield-in-the-garden/"><span class="ubermenu-target-title ubermenu-target-text">Plant more vegetables now! Master the wild ride of erratic weather for a perpetual yield in the garden</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8635] --></ul></li><li id="menu-item-12774" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12774 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/eat/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-harvest-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-harvest"  /></a></li></ul></li><li id="menu-item-8165" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8165 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8165 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8614" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8614 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Heal</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8614 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8636" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8636 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/heal/alternative-therapies/"><span class="ubermenu-target-title ubermenu-target-text">Alternative Therapies</span></a></li><li id="menu-item-8637" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/heal/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-8638" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8638 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/heal/psychology/"><span class="ubermenu-target-title ubermenu-target-text">Psychology</span></a></li></ul></li><li id="menu-item-8624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/heal/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8624 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8639] count[3]  --><li id="menu-item-8639-post-48412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-48412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/what-we-have-in-common-laying-the-groundwork-for-exploring-our-differences/"><span class="ubermenu-target-title ubermenu-target-text">What we have in common: Laying the groundwork for exploring our differences</span></a></li><li id="menu-item-8639-post-48396" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-48396 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/stress-less-accomplish-more-emily-fletchers-meditation-technique-built-for-stressed-out-high-performing-overachievers/"><span class="ubermenu-target-title ubermenu-target-text">Stress Less,  Accomplish More: Emily Fletcher’s  meditation technique built for stressed-out, high-performing  overachievers</span></a></li><li id="menu-item-8639-post-48380" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8639 ubermenu-item-8639-post-48380 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/four-decades-of-yoga-in-salt-lake-city-reflections-on-the-history-and-changing-landscape/"><span class="ubermenu-target-title ubermenu-target-text">Four decades of yoga in Salt Lake City: Reflections on the history and changing landscape</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8639] --></ul></li><li id="menu-item-12777" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12777 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/heal/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/swing-crop.png 320w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="swing crop"  /></a></li></ul></li><li id="menu-item-8627" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8627 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8627 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8615" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8615 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Think</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8615 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8640" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-8641" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8641 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-8642" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/environmental-politics/"><span class="ubermenu-target-title ubermenu-target-text">Environmental Politics</span></a></li><li id="menu-item-8643" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/gender-equality/"><span class="ubermenu-target-title ubermenu-target-text">Gender Equality</span></a></li><li id="menu-item-8644" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/politics/"><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li id="menu-item-8645" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/science/"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a></li><li id="menu-item-8646" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/think/social-justice/"><span class="ubermenu-target-title ubermenu-target-text">Social Justice</span></a></li></ul></li><li id="menu-item-8168" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8168 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/think/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8168 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8647] count[3]  --><li id="menu-item-8647-post-65289" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-65289 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/utah-bioregional-reader-what-is-our-land-use-history/"><span class="ubermenu-target-title ubermenu-target-text">Utah Bioregional Reader: What is our Land Use History?</span></a></li><li id="menu-item-8647-post-48624" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-48624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/utah-bioregional-reader-4-where-does-our-garbage-go/"><span class="ubermenu-target-title ubermenu-target-text">Utah Bioregional Reader #4: Where Does Our Garbage Go?</span></a></li><li id="menu-item-8647-post-48412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8647 ubermenu-item-8647-post-48412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/what-we-have-in-common-laying-the-groundwork-for-exploring-our-differences/"><span class="ubermenu-target-title ubermenu-target-text">What we have in common: Laying the groundwork for exploring our differences</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8647] --></ul></li><li id="menu-item-12778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12778 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-item-notext" href="https://catalystmagazine.net/think/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-wolf-eye-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-wolf-eye"  /></a></li></ul></li><li id="menu-item-8164" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8164 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8613" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Expand</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8613 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8648" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8648 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/expand/astrology/"><span class="ubermenu-target-title ubermenu-target-text">Astrology</span></a></li><li id="menu-item-8649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/expand/dreams/"><span class="ubermenu-target-title ubermenu-target-text">Dreams</span></a></li><li id="menu-item-8650" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8650 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/expand/intuitive-arts/"><span class="ubermenu-target-title ubermenu-target-text">Intuitive Arts</span></a></li><li id="menu-item-8652" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8652 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/expand/mindfulness/"><span class="ubermenu-target-title ubermenu-target-text">Mindfulness</span></a></li></ul></li><li id="menu-item-8623" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/expand/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8623 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8653] count[3]  --><li id="menu-item-8653-post-68813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-68813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/metaphors-for-the-month-may-2022/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors for the Month: May 2022</span></a></li><li id="menu-item-8653-post-68809" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-68809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/aquarium-age-may-1-7-2022/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age: May 1-7, 2022</span></a></li><li id="menu-item-8653-post-68682" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8653 ubermenu-item-8653-post-68682 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/metaphors-for-the-month-april-2022/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors for the Month: April 2022</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8653] --></ul></li><li id="menu-item-12776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/expand/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/catalyst-bee-goddess-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="catalyst-bee-goddess"  /></a></li></ul></li><li id="menu-item-8620" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8620 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8161" class="cata-submenu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8161 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-3-10 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Connect</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8161 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8656" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/connect/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li id="menu-item-8657" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8657 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/connect/community-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Community Profiles</span></a></li><li id="menu-item-8659" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topic ubermenu-item-8659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/topic/connect/gatherings/"><span class="ubermenu-target-title ubermenu-target-text">Gatherings</span></a></li></ul></li><li id="menu-item-8660" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-8660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/connect/"><span class="ubermenu-target-title ubermenu-target-text">Latest Posts</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8660 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[8661] count[3]  --><li id="menu-item-8661-post-68837" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-68837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/urban-almanac-may-2022/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac: May 2022</span></a></li><li id="menu-item-8661-post-48415" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-48415 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/obituary-for-great-salt-lake-even-lakes-are-not-immortal/"><span class="ubermenu-target-title ubermenu-target-text">Obituary for  Great Salt Lake: Even lakes are not immortal.</span></a></li><li id="menu-item-8661-post-48402" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-8661 ubermenu-item-8661-post-48402 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/whispers-of-wonderful-melodies-community-radio-dj-sohrab-mafi-hopes-to-elevate-human-consciousness-through-music/"><span class="ubermenu-target-title ubermenu-target-text">Whispers of wonderful melodies: Community radio DJ Sohrab Mafi hopes to elevate  human consciousness through music</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[8661] --></ul></li><li id="menu-item-12773" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12773 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="https://catalystmagazine.net/connect/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png" srcset="https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-150x150.png 150w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-300x300.png 300w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-200x200.png 200w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop-120x120.png 120w, https://catalystmagazine.net/wp-content/uploads/2016/05/connect-crop.png 315w" sizes="(max-width: 150px) 100vw, 150px" width="100" height="100" alt="connect crop"  /></a></li></ul></li><li id="menu-item-8169" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8169 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">|</span></span></li><li id="menu-item-8170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-has-children ubermenu-item-8170 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><ul  class="ubermenu-submenu ubermenu-submenu-id-8170 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-8664" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8664 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8664 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11001 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11001"><ul  class="ubermenu-submenu ubermenu-submenu-id-11001 ubermenu-submenu-type-stack"  ><li id="menu-item-15097" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-15097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/ask-umbra/"><span class="ubermenu-target-title ubermenu-target-text">Ask Umbra</span></a></li><li id="menu-item-8667" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/catalysts/"><span class="ubermenu-target-title ubermenu-target-text">Catalysts</span></a></li><li id="menu-item-8677" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/comings-and-goings/"><span class="ubermenu-target-title ubermenu-target-text">Comings and Goings</span></a></li><li id="menu-item-8668" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8668 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/dont-get-me-started/"><span class="ubermenu-target-title ubermenu-target-text">Don&#8217;t Get Me Started</span></a></li><li id="menu-item-8669" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/editors-notebook/"><span class="ubermenu-target-title ubermenu-target-text">Editor&#8217;s Notebook</span></a></li><li id="menu-item-8678" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/environews/"><span class="ubermenu-target-title ubermenu-target-text">Environews</span></a></li><li id="menu-item-8670" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8670 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/garden-like-a-boss/"><span class="ubermenu-target-title ubermenu-target-text">Garden Like a Boss</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-11002 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-11002"><ul  class="ubermenu-submenu ubermenu-submenu-id-11002 ubermenu-submenu-type-stack"  ><li id="menu-item-8671" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8671 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/metaphors/"><span class="ubermenu-target-title ubermenu-target-text">Metaphors</span></a></li><li id="menu-item-8672" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8672 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/shall-we-dance/"><span class="ubermenu-target-title ubermenu-target-text">Shall We Dance</span></a></li><li id="menu-item-8673" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/slightly-off-center/"><span class="ubermenu-target-title ubermenu-target-text">Slightly Off Center</span></a></li><li id="menu-item-8674" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/urban-almanac/"><span class="ubermenu-target-title ubermenu-target-text">Urban Almanac</span></a></li><li id="menu-item-8675" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/yoga-culture/"><span class="ubermenu-target-title ubermenu-target-text">Yoga Culture</span></a></li><li id="menu-item-8676" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/your-life-matters/"><span class="ubermenu-target-title ubermenu-target-text">Your Life Matters</span></a></li></ul></li></ul></li><li id="menu-item-8665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-8665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Blogs</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-8665 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8662 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/sophie-says/"><span class="ubermenu-target-title ubermenu-target-text">Sophie Says</span></a></li><li id="menu-item-8663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-item-8663 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/novices-grimoire/"><span class="ubermenu-target-title ubermenu-target-text">The Novice&#8217;s Grimoire</span></a></li><li id="menu-item-8666" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-issue-section ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-8666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/issue-section/aquarium-age/"><span class="ubermenu-target-title ubermenu-target-text">Aquarium Age</span></a></li><li id="menu-item-17721" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/issue-section/poetry-outlet/"><span class="ubermenu-target-title ubermenu-target-text">Poetry Outlet</span></a></li></ul></li></ul></li><li id="menu-item-8171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8171 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://catalystmagazine.net/catalyst-issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Print Issue Archives</span></a></li></ul></nav>
<!-- End UberMenu -->
		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a3f39d9" data-id="a3f39d9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ff87c9b elementor-view-default elementor-widget elementor-widget-icon" data-id="ff87c9b" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjY1NTYxIiwidG9nZ2xlIjpmYWxzZX0%3D">
			<i aria-hidden="true" class="fas fa-search"></i>			</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single-post" data-elementor-id="67968" class="elementor elementor-67968 elementor-location-single post-68809 post type-post status-publish format-standard hentry category-uncategorized issue-section-aquarium-age topic-astrology">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-7ffe29c1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7ffe29c1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4b70ed97" data-id="4b70ed97" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-1c0ad78f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1c0ad78f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-25c5010" data-id="25c5010" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6021d41a elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="6021d41a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<span>Aquarium Age</span>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1160f23 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="1160f23" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Aquarium Age: May 1-7, 2022</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-20c95cf9 elementor-widget elementor-widget-text-editor" data-id="20c95cf9" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				By Ralfee Finn

					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-46deb924 elementor-widget elementor-widget-theme-post-content" data-id="46deb924" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p><em><strong>A note from Ralfee:</strong> To all the readers of the Aquarium Age: the Weekly Frequency is back!  I’ve decided to return to the weekly format, starting this week. The monthly column proved too dense for lots of our fellow travelers to digest easily and there is so much going on right now, and so much that will continue to go on for the foreseeable future, that I thought it might be a good idea to go back to the basics. I may skip a week occasionally—everyone needs a break from routine—and rather than publishing on Wednesdays, the column will start on the first of each month, and repeat every seven days.</em></p>



<p>The intensity of daily life is simply overwhelming, making it increasingly hard to find shelter from the storm—because there are simply too many storms occurring at once to make any shelter last long enough to fully catch our breath and replenish depleted reserves. A friend described our situation as a “still life of an explosion.” Each day feels as if we’re caught in a new Big Bang event, giving birth to a brave new world, except nothing is moving and the suspension in space is mind-bending.</p>



<p>Most of us need a time out—a vacation from the madness that has become our world; a break from the constant negativity of the wars raging around us, from the 24/7 broadcasts of devastation and the cruelty that has taken hold as the new normal. It is hard for all of us, no matter what team or side we are on: the purposeful destruction we are witnessing every day via our TVs (or as Doris Lessing called them in&nbsp;<em>Shikasta</em>, the propaganda machines) engenders a nihilistic mindset that only sees pointlessness everywhere. That negativity is toxic for all of us regardless of our economic status, age, or political preferences. It is also contagious, even more so than COVID-19, especially for young people who are having a hard time envisioning a positive future and feel ill-equipped to move forward in life with purpose and enthusiasm for what lies ahead.</p>



<p>We are still in the wake of the Saturn/Pluto conjunction of 2020, an astral combination that wiped away the structures that once held the foundations of daily life together. We may not have liked or agreed with those structures, but we relied on them, especially on the order they provided pretty consistently. Most importantly, we are suspended in a still life of chaos because we haven’t created a new, vital, and appropriate order yet—and we know we’re not even close to doing so. There are too many collapsed systems that need to be replaced. You could characterize the current intensity as an evolutionary leap that we haven’t completed because we haven’t reached the critical mass necessary to shift from the old paradigm that birthed our current chaos into a new one with the power to take us forward into a more conscious way of living.</p>



<p>The first week of May opens with the same emotional intensity that dominated April. The Jupiter/Neptune conjunction in Pisces is still in effect but it is separating, and by May 10, when Jupiter enters Aries, that conjunction is officially over. Venus, currently in Pisces, also moves into Aries on May 2, but it is Jupiter’s move into Aries that stokes that Aries fire and gets it hot enough to burn off a bit of Pisces’ sentimentality. Anticipate feeling a little less water-logged as the coming weeks unfold.</p>



<p>The Sun/Uranus conjunction in Taurus that began on April 28 is exact and separating on May 5, ending on May 14. This conjunction represents the urge to break absolutely free from whatever inhibits personal freedom—it is the rebel with or without a cause, and its force easily translates into an insistence on personal freedom, regardless of the ultimate cost. As you make your break for freedom, try to think before you leap. I’m not suggesting you stifle your need to be free from whatever enslaves, but I am advising you to consider the long-term consequences of your decisions.</p>



<p>The good news is that a Mercury/Pluto trine fosters a penetrating intellect that has no problem thinking about the ramifications of impulsive actions. This trine was exact on April 28 but lingers until May 3. Be aware that Mercury goes retrograde early on the morning of May 10 and stays retrograde until June 3. Back up those important documents now. While we all know the retro drill, that doesn’t mean we’re paying it enough attention; it’s easy to get lazy when it comes to Mercury Retrograde because you really can blame it on the stars. Back up. Now.</p>



<p>The good news—and there is always good news—is that it’s spring, and the air, while still a bit chilly, feels vital and alive and full of possibilities, and the flowers and trees of the season are gorgeous. Yes, we do have to deal with global warming but that shouldn’t stop anyone from breathing in the spring air and enjoying the new season. And although it might be a little uncomfortable to leave the COVID cave—lots of people are feeling rusty when it comes to social interactions—it’s still heart-warming to hug and hold the ones you love in person. Even if the sky is telling a grim story and the news is blaring bad tidings, take a moment to appreciate Earth’s treasures. Most of all, be kind to yourself, to those you love, and to your fellow travelers. We’ve been through, and are still going through, more intensity than we could have imagined, and we all need a lot of love to make it through these waves of change.</p>



<p><strong><em>Sun Bursts:&nbsp;</em></strong>&nbsp;If you know your Ascendant and/or your Moon Sign, read that too.</p>



<p><strong>Aries</strong>&nbsp;<em>March 21-April 19</em><br>Take a good long stretch and make sure you’ve loosened and soothed any stiff social muscles—you’re leaving your winter cave and moving into an entirely new social milieu. Oh, and don’t forget your vocal warm-ups. Venus’ entry into your Sign, followed by Jupiter a few days later, is going to enliven your day-to-day routines and restore a bit of the beauty and magic you’ve been longing for.</p>



<p><strong>Taurus</strong>&nbsp;<em>April 20-May 20</em>.<br>Yes, you are tying up loose ends and finishing previously discarded projects, and while some of that closure may be boring, you might be surprised at how good it feels to clean up what’s been lingering so you can get on with what’s new. Take your time with this process and allow yourself to experience this threshold—what awaits you is a new, grounded perspective on who you are and what you need. &nbsp;&nbsp;</p>



<p><strong>Gemini&nbsp;</strong><em>May 21-June 21</em><br>You’re talking—a lot, even for you—about every little thing that has or hasn’t changed and how you feel about those transitions. Have at it, but keep in mind that not everyone is likely to agree with your point of view. Handle the disagreements (if there are any) as gracefully as possible and if someone presents you with better information, be open to a change of mind.</p>



<p><strong>Cancer&nbsp;</strong><em>June 22-July 22</em><br>It hasn’t been easy managing the emotional flux of the last several weeks and you’re a bit exhausted from handling the needs of others. Now is your moment to express yourself. If you aren’t already in therapy, you might want to consider finding a therapist who can help you cope with the wide range of feelings you’ve been dealing with. If you’re in therapy, book a double session and have at it.</p>



<p><strong>Leo&nbsp;</strong><em>July 23-August 22</em><br>You have a lot of ideas you want to test, especially at work, and you’re not going to tolerate interference unless that interference can improve the outcome. That’s okay; just remember that not everyone moves as quickly as you do and it may take a moment for your trusty sidekicks to catch up with you. Be confident in your ideas, modify when necessary, but most importantly, enjoy the creative freedom.</p>



<p><strong>Virgo</strong>&nbsp;<em>August 23-September 22</em><br>You’re sharing your opinions about everything with anyone who will listen, and while a lot of what you’re sharing is valid and useful, it’s important to share your opinions in a way that invites others in and encourages their participation. This isn’t about a free-for-all of criticism; it’s about acknowledging what has to shift and inviting others to participate in the process of transformation.</p>



<p><strong>Libra</strong>&nbsp;<em>September 23-October 22</em><br>Venus and Jupiter are moving into your Solar House of relationship and their presence invigorates your attitude toward significant others—personal as well as professional partners. Use their powerful presence and let yourself slough off the winter doldrums. If you’re not happy, try to get to the core of your displeasure and if you are, figure out how to enhance your joy.</p>



<p><strong>Scorpio</strong>&nbsp;<em>October 23-November 21</em><br>You’re about to be busier at work than you are already, which means you’re going to have to figure out a new pace. I’m not suggesting that your existing pace is faulty; I’m just not sure that it will be quick enough to handle the changes you need to adjust to. There’s no need to worry; you’re up to the task. This is about getting the help you need from others to get it all done.</p>



<p><strong>Sagittarius</strong>&nbsp;<em>November 22-December 21</em><br>You don’t have to stave off melancholy—there’s been so much grief to deal with over the last couple of years that it might be harder than you anticipate to be happy, so don’t force yourself or put on a false face. Be true to what you’re feeling and if you find yourself slipping into a slump, get some help figuring out how to feel better without going into denial.</p>



<p><strong>Capricorn</strong>&nbsp;<em>December 22-January 19</em><br>We tend to measure success in dollars and cents, homes and cars, and other material goods. But soul success is best measured in love—who you love and how well you express that affection. A partner isn’t necessary to experience the joy of loving; you can love a pet as easily as a person—you might miss the back-and-forth of conversation, but you won’t miss the warmth of truly appreciating another living being.</p>



<p><strong>Aquarius</strong>&nbsp;<em>January 20-February 18</em><br>Yes, it has been a particularly difficult journey, with too much to do and not enough time to experience the rewards of your labor—and it isn’t over. Rather than drop your guard or even double your efforts, take a deep breath. After you’ve had as many slow breaths as necessary, show up, speak your mind, and trust that the outcome will be beneficial.</p>



<p><strong>Pisces</strong>&nbsp;<em>February 19-March 20</em><br>Despite Venus and Jupiter leaving your Sign, you are still in a remarkably expansive phase. The world is your oyster if you can figure out how to organize your needs and desires into a coherent picture of what you would like your life to be. If you need help facilitating this expansion, ask for it and find people you can rely on to help you turn those dreams and needs into reality.</p>
		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-45d1e6fa" data-id="45d1e6fa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-66cce42a elementor-widget elementor-widget-sidebar" data-id="66cce42a" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="sam_pro_block_widget-7" class="widget adblock"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px; max-width: 300px;'><div id='c1433_132_na' class='sam-pro-container'><a id='img-132-1433' class='sam-pro-ad' href='https://redbuttegarden.org/events/spring-plant-sale/?utm_source=catalystmagazinead' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/Spring-Plant-Sale-1-1.jpg' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px; max-width: 300px;'><div id='c1649_131_na' class='sam-pro-container'><a id='img-131-1649' class='sam-pro-ad' href='https://utahfilmcenter.org/life-on-earth?utm_source=catalystweb' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/UtFC-April-digital-ad.gif' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px; max-width: 300px;'><div id='c7895_133_na' class='sam-pro-container'><a id='img-133-7895' class='sam-pro-ad' href='https://suzannewagner.com/?utm_source=catalystwebad' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/Suzanne-Wagner-Catalyst.png' ></a></div></div></div><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; padding: 5px; max-width: 300px;'><div id='c8659_129_na' class='sam-pro-container'><a id='img-129-8659' class='sam-pro-ad' href='https://verticaldiner.com/salt-lake-location/' target='_blank'><img src='https://catalystmagazine.net/wp-content/uploads/sam-pro-images/vertical-diner.jpg' alt='Vertical Diner'></a></div></div></div></div></aside>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5149b0f0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5149b0f0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7a29ca5a" data-id="7a29ca5a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3a123c6 elementor-widget elementor-widget-text-editor" data-id="3a123c6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
									</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-7985ff85 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="7985ff85" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-40c9e64c elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="40c9e64c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">This article was originally published on May 1, 2022.</p>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5472b911" data-id="5472b911" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="48868" class="elementor elementor-48868 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-1412a9b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1412a9b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e0f8dda" data-id="e0f8dda" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-93bfb12 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="93bfb12" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-145a642" data-id="145a642" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f899ab7 elementor-widget elementor-widget-text-editor" data-id="f899ab7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><strong>Catalyst Magazine/Common Good Press</strong><br /><br />Mailing address:<br />1953 South 1100 East #522114<br /><span style="font-family: var( --e-global-typography-text-font-family ), Sans-serif; font-weight: var( --e-global-typography-text-font-weight ); font-size: 1rem;">Salt Lake City, UT 84152</span></p><p>Phone: 801-997-0722<br />Email: hello@catalystmagazine.net</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-dc15f49 elementor-widget elementor-widget-text-editor" data-id="dc15f49" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>© 2012-2021 Catalyst Magazine and Common Good Press</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6295bdc" data-id="6295bdc" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-905055f" data-id="905055f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-58bb59b elementor-widget elementor-widget-heading" data-id="58bb59b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">ENLIGHTEN YOUR INBOX WITH CATALYST</p>		</div>
				</div>
				<div class="elementor-element elementor-element-fe9da23 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="fe9da23" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="subscribe_footer" name="New Form">
			<input type="hidden" name="post_id" value="48868"/>
			<input type="hidden" name="form_id" value="fe9da23"/>
			<input type="hidden" name="referer_title" value="Aquarium Age: May 1-7, 2022 - Catalyst Magazine" />

							<input type="hidden" name="queried_id" value="68809"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								Name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-checkbox elementor-field-group elementor-column elementor-field-group-cwr_checkbox elementor-col-100">
												<label for="form-field-cwr_checkbox" class="elementor-field-label elementor-screen-only">
								Email List							</label>
						<div class="elementor-field-subgroup  "><span class="elementor-field-option"><input type="checkbox" value="Catalyst Weekly Reader" id="form-field-cwr_checkbox-0" name="form_fields[cwr_checkbox][]"> <label for="form-field-cwr_checkbox-0">Catalyst Weekly Reader</label></span><span class="elementor-field-option"><input type="checkbox" value="Special Events" id="form-field-cwr_checkbox-1" name="form_fields[cwr_checkbox][]"> <label for="form-field-cwr_checkbox-1">Special Events</label></span></div>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">SUBSCRIBE</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
		<div data-elementor-type="popup" data-elementor-id="65561" class="elementor elementor-65561 elementor-location-popup" data-elementor-settings="{&quot;timing&quot;:[]}">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-2cc0dc3 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="2cc0dc3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fa19cb9" data-id="fa19cb9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e950867 searchpop elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="e950867" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://catalystmagazine.net" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i aria-hidden="true" class="fas fa-search"></i>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		<link rel='stylesheet' id='elementor-post-65561-css'  href='https://catalystmagazine.net/wp-content/uploads/elementor/css/post-65561.css?ver=1651895536' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113' id='suggest-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2' id='wptoolset-forms-js'></script>
<script type='text/javascript' id='wptoolset-field-date-js-extra'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/wp-views/vendor/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2' id='wptoolset-field-date-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"200","intent_threshold":"10","scrollto_offset":"100","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.8","configurations":["topmenu","mobile","main"],"ajax_url":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/1ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"menu-1":"Header","menu-2":"Footer","top-right":"Top Right"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/1ubermenu/assets/js/ubermenu.min.js?ver=3.7.8' id='ubermenu-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.4' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/catalystmagazine.net\/wp-admin\/admin-ajax.php","nonce":"749fe597d6","urls":{"assets":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/catalystmagazine.net\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.4' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/catalystmagazine.net\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":68809,"title":"Aquarium%20Age%3A%20May%201-7%2C%202022%20-%20Catalyst%20Magazine","excerpt":"The intensity of daily life is simply overwhelming, making it increasingly hard to find shelter from the storm\u2014because there are simply too many storms occurring at once to make any shelter last long enough to fully catch our breath and replenish depleted reserves. A friend described our situation as a \u201cstill life of an explosion.\u201d Each day feels as if we\u2019re caught in a new Big Bang event, giving birth to a brave new world, except nothing is moving and the suspension in space is mind-bending.","featuredImage":false}};
</script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.4' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://catalystmagazine.net/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.4' id='e-sticky-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 596/615 objects using disk
Page Caching using disk: enhanced 
Database Caching 33/54 queries in 0.015 seconds using disk

Served from: catalystmagazine.net @ 2022-05-08 16:53:32 by W3 Total Cache
-->